<!DOCTYPE HTML>
<html lang="en">
<head>
    <title>
        NFL Football Box Scores
    </title>
    <script type="text/javascript">var contentLeagueID="sport/football/nfl";</script>
    
    
    
    
    
    
    

    <script language="JavaScript">
        var sdi = sdi || {};
		<!--
		OAS_rn = new String (Math.random()); 
		OAS_rns = OAS_rn.substring (2, 11);
        // -->
        sdi.breadCrumbTrail = ["football","nfl","results","recap"];
    </script>

    <LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_hst_nav.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_cbslocal.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/scores/scores.css" type="text/css" rel="stylesheet">
    <!-- Extra Commands -->
  
  
   <!--START SportsDirect Inc. GOOGLE ANALYTICS-->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function ()
            { (i[r].q = i[r].q || []).push(arguments) }
            , i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-3281509-15', 'auto');
        ga('send', 'pageview');
</script>
    <!--END SportsDirect Inc. GOOGLE ANALYTICS-->
  
    <script src="http://code.jquery.com/jquery-1.10.1.min.js"></script><script src="https://code.jquery.com/ui/1.11.4/jquery-ui.min.js"></script><script>var jQuerySdi = jQuery.noConflict();</script><script src="http://images.sportsdirectinc.com/styles/hst/javascript/sdi_hst_dropdowns.js" type="text/javascript"></script>
    <!-- End Command -->
    
   
	
<!-- End HeadTag Control -->			
	</HEAD>
	<body>
		<DIV id="sdi-wrapper" class="sdi-boxscore-page">
			<div id="sdi-ad-outsidewrapper"></div> 
			<DIV id="sdi-masthead">
				<script type="text/javascript">
//<![CDATA[[
var cbs_partner_dc = ';tag=scoresandstats;tag=nfl';
//]]>
</script>


<link rel="pingback" href="http://newyork.cbslocal.com/xmlrpc.php" />
<meta name="keywords" content="vibSports" />

<!-- WP Header - Start -->
<meta property="fb:app_id" content="148100721870411" />
<meta name="bitly-verification" content="98ab9c1eda26" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="13539254023" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=newyork.cbslocal.com&amp;id=14578484&amp;t=1481211372&amp;back=http%3A%2F%2Fnewyork.cbslocal.com%2Fpartner%2Fscores-stats%2F' type="text/javascript"></script>
<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsnewyork.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Feed" href="http://newyork.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Comments Feed" href="http://newyork.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Scores &amp; Stats Comments Feed" href="http://newyork.cbslocal.com/partner/scores-stats/feed/" />
<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>

<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kk1SwzAMhS+E4knpQDcMZ3EckTqRLWMphNwet7RDS2BIFyw//Tw/STZTAsdRMarRPQYU8+aTcY0AsbNkEo2dj2ICtyOVrLDzliBg661xImbybYcKp3jKHFg9x6rk7syFehjhrDUlxwEkeML5Gy3afjTVi+lfR8yzeUFbKjL5bq9XUAW/9LBqwmMRBBtth/k44lUEWpRBOf2POFKhqMs9XKyP/FCUetRk3QBHWmfm8FyyWSNmMZnVqm0I4fOC6yVKV4MtZJGbWyVxVgEpT9/W/HVxngiczTwK0gGqM6wTEp0J1xv+9R5//Usb3dzw+4mrM0Nd3Vebg9pzeKq3j7vd7mFTb/sPiEBTlw==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EMIhC2SDOkqYmGJK4yqe9PmkqCqgSYsFuLI/feGDohGIX0UWIV7QYoKcOVBOEYSUNdCZpcgEst8nk7UCtxhhAhVmvs14BgeNImRVmMS3eEmwST55GLgmR2H0M4mIk+W+nHhvDOktdvniNi6OfGhWTsNJJjb4QrfT3sePkV2zYL7v8hc09+sFTxBF/tqdtVR83u0O9r24P8/6aHg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkVFuwzAIhi807KadlKdqR9gZHJt1eI7xDEm0nX6ulFatVLXbxAMCPuBH2KWA56yY1UaxIw+UECbB6g4tB5Tf2ER5stdcYdERRRp0oxo/J6xfqzOUZ8LlIRZRi/MfUFHo+zyVsk9TQLngJ7KeK5qR8n1qoXBAfcypG+SSOknUd2w32pmK9YNAYu/SsbPxAwaoIrCu+GXj9cE4Y34NATqzafaH/VK4qoCo038q4CWBd5Xbn9MxMKdglfEy7rvnftf12367iT/YVMqk'></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1459177813j'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/newyork.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsnewyork.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/PZawQ-14rY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fnewyork.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
<link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fnewyork.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=114" />
<link rel='openid.server' href='http://cbsnewyork.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsnewyork.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://newyork.cbslocal.com/osd.xml" title="CBS New York" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
#wwWrapper {
	overflow: hidden;
}
#wwWidget {
	background: none;
	font-family: Arial, Helvetica, sans-serif;
	margin-bottom: 5px;
	overflow: hidden;
	padding: 5px;
	width: 170px;
}
#wwWidget a {
	text-decoration: none;
}
#wwWidget img {
	border: 0;
	float: left;
	margin: 3px 0 0 0;
	padding: 0;
	width: 28px;
}
#wwWidget span#wwTemp {
	color: #a6d4f7;
	font: normal 31px Helvetica, Arial, sans-serif;
	letter-spacing: 0;
}
</style>
<link rel="canonical" href="http://newyork.cbslocal.com/partner/scores-stats/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS New York" />
<meta name="msapplication-window" content="width=device-width;height=device-height" />
<meta name="msapplication-tooltip" content="Breaking News, Sports, Weather, Traffic And The Best of NY" />
<meta name="msapplication-task" content="name=Subscribe;action-uri=http://newyork.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=16" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
<meta name="twitter:title" content="Scores &amp; Stats" />
<meta name="twitter:description" content="" />
<meta name="twitter:site" content="http://newyork.cbslocal.com/CBSnewyork" />
<meta property="og:title" content="Scores &amp; Stats" />
<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://newyork.cbslocal.com/partner/scores-stats/" />
<meta property="article:publisher" content="http://www.facebook.com/CBSNewYork" />
<meta property="article:author" content="http://www.facebook.com/CBSNewYork" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>
<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=ZawQ&#038;cscache=6&#038;csrev=1266" />
<!-- WP Header - End -->

<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>


	

<style>
body {
    background: #032250 url(https://cbsnewyork.files.wordpress.com/2016/07/2brooklyn-bridge-freedom-tower-site-background-april20161.jpg) no-repeat center top;
}
</style>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
    <div class="wrapper">
      <div id="page-header-inner" style="">
        <div id="header-rows" class="header-row">
          <div class="header-row-top header-row">
            <div id="page-header-top-left" class="header-cell">
              <div id="component-links" class="header-component">
                <ul id="menu-header-dropdown-menu" class="menu">
                  <li id="menu-item-941206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-941206"><a href="http://newyork.cbslocal.com">New York</a>
                    <ul class="sub-menu">
                      <li id="menu-item-942205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942205"><a href="http://radio.com">Radio.com</a></li>
                      <li id="menu-item-941208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941208"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
                      <li id="menu-item-941209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941209"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
                      <li id="menu-item-941210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941210"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
                      <li id="menu-item-941211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941211"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
                      <li id="menu-item-941212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941212"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
                      <li id="menu-item-941213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941213"><a href="http://boston.cbslocal.com">Boston</a></li>
                      <li id="menu-item-941215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941215"><a href="http://chicago.cbslocal.com">Chicago</a></li>
                      <li id="menu-item-941216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941216"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
                      <li id="menu-item-941217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941217"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
                      <li id="menu-item-941218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941218"><a href="http://dallas.cbslocal.com">Dallas</a></li>
                      <li id="menu-item-941219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941219"><a href="http://denver.cbslocal.com">Denver</a></li>
                      <li id="menu-item-941220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941220"><a href="http://detroit.cbslocal.com">Detroit</a></li>
                      <li id="menu-item-941221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941221"><a href="http://houston.cbslocal.com">Houston</a></li>
                      <li id="menu-item-941222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941222"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
                      <li id="menu-item-941223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941223"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
                      <li id="menu-item-941224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941224"><a href="http://miami.cbslocal.com">Miami</a></li>
                      <li id="menu-item-941225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941225"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
                      <li id="menu-item-941226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941226"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
                      <li id="menu-item-941227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941227"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
                      <li id="menu-item-941228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941228"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
                      <li id="menu-item-941229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941229"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
                      <li id="menu-item-941230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941230"><a href="http://seattle.cbslocal.com">Seattle</a></li>
                      <li id="menu-item-941231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941231"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
                      <li id="menu-item-941232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941232"><a href="http://tampa.cbslocal.com">Tampa</a></li>
                      <li id="menu-item-941233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941233"><a href="http://washington.cbslocal.com">Washington</a></li>
                    </ul>
                  </li>
                  <li id="menu-item-941207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941207"><a href="http://newyork.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
                </ul>
              </div>
            </div>
            <div id="page-header-top-right" class="header-cell">
              <div id="component-gamification" class="header-component">
                <div id="sessionm-unclaimed-widget"></div>
              </div>
              <div id="component-account" class="header-component">
                <div id="sso-header-wrapper"></div>
              </div>
              <div id="component-search" class="header-component">
                <form action="http://newyork.cbslocal.com/search/" class="search">
                  <input type="text" class="query" name="q" id="s" size="31" placeholder="Search" />
                  <input type="reset" class="reset" value="Reset" />
                  <input type="submit" class="submit" value="Search" />
                </form>
              </div>
            </div>
          </div>
          <div class="header-row-inner header-row">
            <div id="page-header-tall-right">
              <div id="component-sponsored-ad" class="header-component">
                <div class="sponsored-by ad-size-120x60"> <strong class="disclosure">Sponsored By</strong>
                  <div class="cbs-ad-unit-wrapper">
                    <div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div>
                  </div>
                </div>
              </div>
            </div>
            <div class="header-row-middle-and-bottom header-row">
              <div class="header-row-middle header-row">
                <div id="page-header-middle-left" class="header-cell"> <a href="http://newyork.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsnewyork.files.wordpress.com/2016/04/cbs-new-york-2016-site-header.png" alt="CBS New York" /></a> </div>
                
              </div>
              <div class="header-row-bottom header-row">
                <div id="page-header-bottom-left" class="header-cell">
                  <div id="component-stations" class="header-component"><a href="http://newyork.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link" id="23483" >
                    <div class="thumbnail-wrapper"><img width="38" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/cbs2_header-logo.png?w=38" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="CBS2_header-logo" /></div>
                    <div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">Watch CBS2 News, CBS This Morning, Dr. Phil, Judge Judy, 60 Minutes, NFL football, and your favorite CBS shows. Latest Videos Eye On New York Dining Deals Tonyâ€™s Table Links &amp; Numbers Station Info &amp; [&hellip;]</em></div>
                    </a><a href="http://newyork.cbslocal.com/station/wcbs-880/" title="WCBS 880" class="cbs-thumbnail-link" id="23480" >
                    <div class="thumbnail-wrapper"><img width="40" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/wcbs_880.png?w=40" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="wcbs_880" /></div>
                    <div class="title-wrapper"><strong class="title">WCBS 880</strong><em class="description">WCBS Newsradio 880 is one of the tri-stateâ€™s most trusted sources for news and information. As a market leading news resource since 1967, WCBS reaches millions of listeners each week and boasts one of the [&hellip;]</em></div>
                    </a><a href="http://newyork.cbslocal.com/station/1010-wins/" title="1010 WINS" class="cbs-thumbnail-link" id="23482" >
                    <div class="thumbnail-wrapper"><img width="31" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/1010wins.png?w=31" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="1010wins" /></div>
                    <div class="title-wrapper"><strong class="title">1010 WINS</strong><em class="description">1010 WINS invented all news radio and is the longest-running all news station in the country. For 50 years, 1010 WINS has been a news and information utility for the New York metropolitan area. Famous [&hellip;]</em></div>
                    </a><a href="http://newyork.cbslocal.com/station/wfan/" title="WFAN" class="cbs-thumbnail-link" id="23484" >
                    <div class="thumbnail-wrapper"><img width="32" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/wfan.png?w=32" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="wfan" /></div>
                    <div class="title-wrapper"><strong class="title">WFAN</strong><em class="description">As the worldâ€™s first 24-hour all-sports radio station, WFAN remains the premier sports talk radio station in the business. Since its debut on July 1, 1987, dozens of stations have copied the all sports format, [&hellip;]</em></div>
                    </a><a href="http://newyork.cbslocal.com/station/wlny/" title="WLNY" class="cbs-thumbnail-link" id="401628" >
                    <div class="thumbnail-wrapper"><img width="37" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/wlny_1055.png?w=37" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="wlny_1055" /></div>
                    <div class="title-wrapper"><strong class="title">WLNY</strong><em class="description">Program Schedule Channel Guide WLNY TV 10/55 is part of the CBS Television Stations group, a division of CBS Corp. and one of the largest network-owned station groups in the country. Got a nose for [&hellip;]</em></div>
                    </a></div>
                </div>
                <div id="page-header-bottom-right" class="header-cell">
                  <div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a></div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </header>


<nav id="main-navigation" class="top modular-nav">
    <ul class="main-nav item-count-10">
      <li class="main-nav-item item-0 w-link wo-submenu"> <a href="http://newyork.cbslocal.com" class="main-nav-link">Home</a> </li>
      <li class="main-nav-item item-1 w-link w-submenu"> <a href="http://newyork.cbslocal.com/category/news/" class="main-nav-link">News</a>
        
      </li>
      <li class="main-nav-item item-2 w-link w-submenu"> <a href="http://newyork.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>
        
      </li>
      <li class="main-nav-item item-3 w-submenu"> <span class="main-nav-link">Weather</span>
        
      </li>
      <li class="main-nav-item item-4 w-link wo-submenu"> <a href="http://newyork.cbslocal.com/traffic/#new-york" class="main-nav-link">Traffic</a> </li>
      <li class="main-nav-item item-5 w-link w-submenu"> <a href="http://newyork.cbslocal.com/audio/" class="main-nav-link">Audio</a>
        
      </li>
      <li class="main-nav-item item-6 w-link w-submenu"> <a href="http://newyork.cbslocal.com/video/" class="main-nav-link">Video</a>
        
      </li>
      <li class="main-nav-item item-7 w-link w-submenu"> <a href="http://newyork.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>
        
      </li>
      <li class="main-nav-item item-8 w-link wo-submenu"> <a href="http://newyork.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a> </li>
      <li class="main-nav-item item-9 w-submenu"> <span class="main-nav-link">More</span>
        
      </li>
    </ul>
  </nav>
  
  
  
  
  <section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
        
       
<header class="page-section-title three-column two-column full-width">
				
				
							<div class="custom-title-banner"><img width="941" height="60" alt="ScoresStats" class="attachment-header-image-large" src="https://cbsnewyork.files.wordpress.com/2011/08/scoresstats1.png?w=941&amp;h=60&amp;crop=1"></div>
                            					
			</header>

<div class="sdi_scoreboard_container">
		<iframe frameborder="0" scrolling="no" allowtransparency="true" src="http://scoresandstats.newyork.cbslocal.com/sports-scores/score-carousel.aspx?Leagues=NFL;MLB;NBA;NHL&numVisible=6" style="text-align:center;margin:0 auto;padding:12px 0 0;width:946px;height:90px;">Live Scores</iframe>
	</div>
            


			</DIV>
			<DIV id="sdi-midsection">
				<DIV id="sdi-rail-menu">
					

				</DIV>
				<div class="sdi-ad-leaderboard"></div>
				<!-- HST Content -->
				<form method="post" action="./nfl-boxscores.aspx?page=%2fdata%2fnfl%2fresults%2f2016-2017%2frecap64195.html" id="frmPageLoader">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="5DEB456F" />
	<link
	href="http://images.sportsdirectinc.com/styles/hst/sdi_cbslocal_gametracker.css"
	type="text/css" rel="stylesheet" />
<div id="sdi-rail-content">
	<div class="sdi-title-main-id">
		<div class="sdi-title-main-id-text">
			National Football League</div>
	</div>

	<div class="sdi-ad-wlogo"></div>

	
<div class="sdi-logo">
    <span><a href="http://www.gracenote.com/sports/sports-data/" target="_blank"><img src="http://images.sportsdirectinc.com/hst/powered_by_gn.png" border="0" width="195" height="23" title="Powered by Gracenote" alt="Powered by Gracenote" /></a></span>
</div>

	<div class="sdi-row">
		<span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks">
        <div id="sdi-hnavigation">
            <ul class="sdi-hnav-heading">
                <li class="sdi-hnav-home"><a href="/gamematchups.aspx" title="Scores/Stats Home">Scores and Statistics</a></li>
            </ul>
            <div class="sdi-hnav-allsports">
                
                   <ul class="sdi-hnav-specialevents">
                      <li class="sdi-hnav-drop-parent"><a href="/olympics/summer-olympics.aspx">Olympics<span class="sdi-triangle"></span></a>
                            <ul class="sdi-hnav-subdrop sdi-drop-function">
                                <li class="sdi-hnav-today"><a href="/olympics/summer-olympics.aspx">Today</a></li>
                                <li class="sdi-hnav-schedule"><a href="/olympics/schedule.aspx">Schedule</a></li>
                                <li class="sdi-hnav-results"><a href="/olympics/results.aspx">Results</a> </li>
                                <li class="sdi-hnav-medals"><a href="/olympics/medals.aspx">Medals</a></li>
                                <li class="sdi-hnav-athletes"><a href="/olympics/athletes.aspx">Athletes</a></li>
                                <li class="sdi-hnav-records"><a href="/olympics/records.aspx">Records</a></li>
                                <li class="sdi-hnav-history"><a href="/olympics/history.aspx">History</a></li>
                            </ul>
                      </li>
                   </ul>
                <ul class="sdi-hnav-prosports">
                    
                            
                        <li class="sdi-hnav-mlb"><a href="/sports-scores/Baseball-Scores-Matchups.aspx">MLB</a></li>
                            
                        <li class="sdi-hnav-nfl sdi-activesport"><a href="/sports-scores/Football-Scores-Matchups.aspx">NFL</a></li>
                            
                        <li class="sdi-hnav-nba"><a href="/sports-scores/Basketball-Scores-Matchups.aspx">NBA</a></li>
                            
                        <li class="sdi-hnav-nhl"><a href="/sports-scores/Hockey-Scores-Matchups.aspx">NHL</a></li>
                            
                        <li class="sdi-hnav-ncf"><a href="/sports-scores/College-Football-Scores-Matchups.aspx">NCAAF</a></li>
                            
                        <li class="sdi-hnav-ncb"><a href="/sports-scores/College-Basketball-Scores-Matchups.aspx">NCAAB</a></li>
                            
                        <li class="sdi-hnav-soccer"><a href="/soccer/index.aspx">Soccer</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        <li class="sdi-hnav-golf"><a href="/golf/index.aspx">Golf</a></li>
                            
                        <li class="sdi-hnav-thetriplecrown"><a href="/horseracing/index.aspx">Horses</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    <li class="sdi-hnav-more sdi-hnav-drop-parent"><a href="#">More<span class="sdi-triangle"></span></a>
                        <ul class="sdi-hnav-subdrop sdi-drop-function">
                            
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-mls"><a href="/sports-scores/soccer-mls-scores-matchups.aspx">MLS</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-milb"><a href="/baseball/MiLB/index.aspx">MiLB</a></li>
                                     
                                <li class="sdi-hnav-racing"><a href="/motorsports/motorsports.aspx">Motorsports</a></li>
                                     
                                <li class="sdi-hnav-nll"><a href="/sports-scores/Lacrosse-Scores-Matchups.aspx">NLL</a></li>
                                     
                                <li class="sdi-hnav-tennis"><a href="/tennis/tennis-schedule.aspx?page=/data/atp/schedule/schedule.html">Tennis</a></li>
                                     
                                <li class="sdi-hnav-wnba"><a href="/sports-scores/WNBA-Scores-Matchups.aspx">WNBA</a></li>
                                     
                                <li class="sdi-hnav-wncb"><a href="/sports-scores/Womens-College-Basketball-Scores-Matchups.aspx">WNCAAB</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                            
                            <li style="display: none"></li>
                        </ul>
                    </li>
                </ul>
            </div>
            
		<div id="sdi-insport" class="sdi-nfl-quicklinks">

            <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_SportAbr" class="sdi-title-insport">NFL</span>
            
            <div class="sdi-insport-links">
            
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsListItem" class="sdi-mnav-scoreboard"><a href="/sports-scores/Football-Scores-Matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsLink" target="_parent">Scores</a></span>
                
                
        <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_lblRegional" class="sdi-mnav-brnews sdi-hnav-drop-parent">
	        <a href="#">News<span class="sdi-triangle"></span></a>
            <ul id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_ulRegionalNewsLinks" class="sdi-hnav-subdrop sdi-drop-function"><li class="sdi-mnav-brnews"><a href="/news/nfl-breaking-news.aspx">NFL</a></li><li class="sdi-mnav-regional"><a href="/news/team-breaking-news.aspx?sport=football&league=nfl&id=8">Giants</a></li><li class="sdi-mnav-regional"><a href="/news/team-breaking-news.aspx?sport=football&league=nfl&id=25">Jets</a></li><li class="sdi-mnav-regional"><a href="/news/team-breaking-news.aspx?sport=football&league=nfl&id=12">Bills</a></li></ul></span>
    
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupListItem" class="sdi-mnav-matchups"><a href="/matchups/nfl-matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupsLink" target="_parent">Matchups</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesListItem" class="sdi-mnav-injuries"><a href="/football/nfl-injuries.aspx?page=/data/nfl/injury/injuries.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesLink" target="_parent">Injuries</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsListItem" class="sdi-mnav-teams"><a href="/football/nfl-teams.aspx?page=/data/nfl/teams/teams.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsLink" target="_parent">Teams</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersListItem" class="sdi-mnav-players"><a href="/football/nfl-players.aspx?page=/data/nfl/players/players.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersLink" target="_parent">Players</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsListItem" class="sdi-mnav-stats"><a href="/football/nfl-statistics.aspx?page=/data/nfl/statistics/statistics.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsLink" target="_parent">Statistics</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsListItem" class="sdi-mnav-standings"><a href="/football/nfl-standings.aspx?page=/data/nfl/standings/standings.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsLink" target="_parent">Standings</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PowerRankingsListItem" class="sdi-mnav-pr"><a href="/Power-Ranking/NFL-Power-Ranking.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PowerRankingsLink" target="_parent">Rankings</a></span>
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsListItem" class="sdi-mnav-transactions"><a href="/football/nfl-transactions.aspx?page=/data/nfl/transactions/transactions.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsLink" target="_parent">Transactions</a></span>

                
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftListItem" class="sdi-mnav-draft"><a href="/football/nfl-drafts.aspx?page=/data/nfl/drafts/entry.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftLink" target="_parent">Draft</a></span>
        				
	        </div>
        				
        </div>
	


        </div>
    </span>
		<div class="sdi-ad-wlinks"></div>
	</div>

	
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.10.2/moment.js"></script>
<script type="text/javascript" src="//images.sportsdirectinc.com/styles/hst/javascript/moment-timezone-with-data.min.js"></script>

<script type="text/javascript">
	var tzdetect = {
	    names: moment.tz.names(),
	    matches: function(base){
	        var results = [], now = Date.now(), makekey = function(id){
	            return [0, 4, 8, -5*12, 4-5*12, 8-5*12, 4-2*12, 8-2*12].map(function(months){
	                var m = moment(now + months*30*24*60*60*1000);
	                if (id) m.tz(id);
	                return m.format("DDHHmm");
	            }).join(' ');
	        }, lockey = makekey(base);
	        tzdetect.names.forEach(function(id){
	            if (makekey(id)===lockey) results.push(id);
	        });
	        return results;
	    }
	};

	(function($) {
		$(function() {
			var date = moment($(".sdi_game_title_row").data("event-datetime"));
			var timezone = $(".sdi_game_title_row").data("display-timezone");
			
			if(timezone == "") {
				$("#competition_date").html(date.tz(tzdetect.matches()[0]).format("dddd, MMMM D, YYYY"));
				$("#competition_time").html(date.tz(tzdetect.matches()[0]).format("h:mma z").replace(/(A|E|C|M|P)(D|S)T/g, '\$1T'));
			} else {
				$("#competition_date").html(date.tz(timezone).format("dddd, MMMM D, YYYY"));
				$("#competition_time").html(date.tz(timezone).format("h:mma z").replace(/(A|E|C|M|P)(D|S)T/g, '\$1T'));
			}
			
			//EEEE, MMMM d, yyyy h:mm a zzz
		});
	})(jQuerySdi);

</script>

<div class="sdi_widget sdi_game_summary sdi_ingame sdi_matchups_football" data-competitionStatus = "COMPLETE">
	<div class="sdi_game_title_row" data-event-datetime="2017-01-08T01:15:00Z" data-display-timezone=""> 
		<span class="sdi_game_title"><span id="competition_date"></span> 
			- CenturyLink Field
		</span>
 

			<span class="sdi_game_time"><strong>KICK OFF</strong> - <span id="competition_time"></span></span>
	</div>
	<div class="sdi_awayteam">
		<div class="sdi_team_who">
	<div class="sdi_team_name">
			<span class="sdi_team_city">Detroit</span> 
			<span class="sdi_team_nickname">Lions</span>
	</div>
	<div class="sdi_team_logo"> 
		<img src="http://images.sportsdirectinc.com/hst/logos/NFL/DET.gif"> 
	</div>
		</div>
		<div class="sdi_team_odds">
			O/U:
					45.5
		</div>
	</div>
	<div class="sdi_scoring sdi_ingame">
		
		
		
	      <div class="sdi_scoring_score sdi_matchup_list_possession_">
	      	<div class="sdi_awayscore">
	      		6
	      	</div> 
	      	<span> at </span>
	      	<div class="sdi_homescore">
	      		26
	      	</div>
	      </div>
      <div class="sdi_game_progress">
	      	<span>
	      			Final
	      			
	      			
	      	</span>
      </div>
    </div>
	<div class="sdi_hometeam">
		<div class="sdi_team_who">
	<div class="sdi_team_name">
			<span class="sdi_team_city">Seattle</span> 
			<span class="sdi_team_nickname">Seahawks</span>
	</div>
	<div class="sdi_team_logo"> 
		<img src="http://images.sportsdirectinc.com/hst/logos/NFL/SEA.gif"> 
	</div>
		</div>
		
		<div class="sdi_team_odds">
			ATS:
				SEA -7.5 / +113
		</div>
	</div>
	
	
</div>

		<div class="sdi_game_leaders">
		<div class="sdi_heading">
			<span>Today's Game Leaders</span>
		</div>
		<div class="sdi_away_leaders">
			 			<div class="sdi_leader">
				<div class="sdi_heading">Rushing</div>
				<div class="sdi-playerpic">
						<img title="" alt="" src="http://content.sportsdirectinc.com/images/headshots/ghost_football.png">
				</div>
				<span>#34</span>
				<span>
					RB
					
				</span>
				<span class="sdi_leader_firstname">Zach</span>
				<span class="sdi_leader_lastname">Zenner</span>
				<span>Yds</span>
				<span>TD</span>
				<span>34</span>
				<span>0</span>
			</div>
 	
			 			<div class="sdi_leader">
				<div class="sdi_heading">Passing</div>
				<div class="sdi-playerpic">
						<img title="Matthew Stafford" alt="Matthew Stafford" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/9542442.jpg">
				</div>
				<span>#9</span>
				<span>
					QB
					
				</span>
				<span class="sdi_leader_firstname">Matthew</span>
				<span class="sdi_leader_lastname">Stafford</span>
				<span>Yds</span>
				<span>TD</span>
				<span>205</span>
				<span>0</span>
			</div>
 
			 			<div class="sdi_leader">
				<div class="sdi_heading">Receiving</div>
				<div class="sdi-playerpic">
						<img title="Marvin Jones Jr." alt="Marvin Jones Jr." src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7469485.jpg">
				</div>
				<span>#11</span>
				<span>
					WR
					
				</span>
				<span class="sdi_leader_firstname">Marvin</span>
				<span class="sdi_leader_lastname">Jones Jr.</span>
				<span>Yds</span>
				<span>TD</span>
				<span>81</span>
				<span>0</span>
			</div>
 		
		</div>
		
		<div class="sdi_home_leaders">
			 			<div class="sdi_leader">
				<div class="sdi_heading">Rushing</div>
				<div class="sdi-playerpic">
						<img title="Thomas Rawls" alt="Thomas Rawls" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/9525082.jpg">
				</div>
				<span>#34</span>
				<span>
					RB
					
				</span>
				<span class="sdi_leader_firstname">Thomas</span>
				<span class="sdi_leader_lastname">Rawls</span>
				<span>Yds</span>
				<span>TD</span>
				<span>161</span>
				<span>1</span>
			</div>
 
			 			<div class="sdi_leader">
				<div class="sdi_heading">Passing</div>
				<div class="sdi-playerpic">
						<img title="Russell Wilson" alt="Russell Wilson" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8145539.jpg">
				</div>
				<span>#3</span>
				<span>
					QB
					
				</span>
				<span class="sdi_leader_firstname">Russell</span>
				<span class="sdi_leader_lastname">Wilson</span>
				<span>Yds</span>
				<span>TD</span>
				<span>224</span>
				<span>2</span>
			</div>
 
			 			<div class="sdi_leader">
				<div class="sdi_heading">Receiving</div>
				<div class="sdi-playerpic">
						<img title="Doug Baldwin" alt="Doug Baldwin" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/9510014.jpg">
				</div>
				<span>#89</span>
				<span>
					WR
					
				</span>
				<span class="sdi_leader_firstname">Doug</span>
				<span class="sdi_leader_lastname">Baldwin</span>
				<span>Yds</span>
				<span>TD</span>
				<span>104</span>
				<span>1</span>
			</div>
 					
		</div>	
	</div>
	

	

	<div class="sdi_tab_links">
		<ul>
			<li><a
						href="/football/nfl-playbyplay.aspx?page=/data/nfl/playbyplay/2016-2017/playbyplay64195.html">
							PLAY-BY-PLAY</a></li>
				<li><a
				href="/football/nfl-boxscores.aspx?page=/data/nfl/results/2016-2017/boxscore64195.html">
					BOXSCORE</a></li>
			<li class="sdi_selected"><a href="#"> RECAP</a></li>
		</ul>
	</div>

	<div class="sdi-row">
		<div class="sdi-WideCol">
			<div class="sdi-precap-text">
				
		      			
        <div class="sdi-byline">By The Sports Xchange</div>
        <BR>SEATTLE -- Thomas Rawls ran for 161 yards and a fourth-quarter touchdown as the Seattle Seahawks continued their home playoff success with a 26-6 victory over the Detroit Lions on Saturday night.<BR><BR>   Seattle advanced to an NFC Divisional Playoff game at Atlanta after winning its 10th consecutive home postseason contest. The Seahawks haven't lost a postseason game at home since 2005.<BR><BR>   The winner of Sunday's Green Bay-New York Giants game travels to Dallas to face the top-seeded Cowboys in the other NFC Divisional game.<BR><BR>   Seattle quarterback Russell Wilson, playing without a knee brace for the first time since Week 3, completed 22 of 30 passes for 224 yards and a pair of touchdowns.<BR><BR>   Rawls had 107 of his 161 rushing yards before halftime and broke the game open with a 4-yard touchdown run with 8:49 remaining. That score, which was followed by a failed point-after kick, put Seattle up 19-6. Rawls had 27 carries Saturday after an injury-plagued regular season that saw him accumulate just 349 rushing yards.<BR><BR>   The Lions failed to get across midfield on their next possession, and Seattle ate up almost four minutes of clock before Wilson threw his second touchdown pass of the night to put the game away with 3:36 remaining.<BR><BR>   Detroit held Seattle to one touchdown over the first three quarters and pulled within 10-6 on Matt Prater's 53-yard field goal with 4:08 left in the third quarter. Seattle's Steven Hauschka kicked a 27-yard field goal early in the fourth quarter.<BR><BR>   Prater, who booted a 51-yarder just before halftime, became the first kicker in NFL history to make two field goals of at least 50 yards in a playoff game.<BR><BR>   Quarterback Matthew Stafford completed 18 of 32 passes for 205 yards for the Lions, who have lost their last nine playoff games -- an NFL record -- and are 1-11 in postseason play since 1957. Detroit's only playoff win in a span of nearly 60 years came in 1992 over Dallas.<BR><BR>   The Lions had only 231 yards of offense. Detroit scored only one second-half touchdown during its season-ending four-game losing streak.<BR><BR>   Wilson threw a pair of highlight-worthy touchdown passes to Paul Richardson and Doug Baldwin. Richardson's one-handed catch of a 4-yard touchdown was one of two receptions the wide receiver made with one hand while a defender was called for pass interference.<BR><BR>   Wilson finished off his day by throwing a 13-yard touchdown pass to Doug Baldwin, who reached out to take the ball away from intended target Jermaine Kearse with 3:36 remaining.<BR><BR>   Baldwin caught 11 passes for 104 yards, while Richardson added three receptions for 48 yards and the touchdown.<BR><BR>   Seattle advanced to the divisional round for the fifth year in a row and play a playoff game in Atlanta for the second time since the 2012 postseason. The Falcons beat the Seahawks 30-28 at the Georgia Dome in a 2012 divisional game.<BR><BR>   Richardson's touchdown catch gave the Seahawks a 7-0 lead midway through the second quarter.<BR><BR>   On fourth-and-goal from the 2-yard line, Richardson reached across Detroit safety Tavon Wilson with his left hand while Wilson, who was flagged for pass interference, pinned down Richardson's right arm. The acrobatic catch resulted in a touchdown with 7:07 left in the first half.<BR><BR>   The Seahawks added a 43-yardHauschka field goal with 1:55 left in the half to open a 10-0 lead.<BR><BR>   Detroit used a 30-yard pass from Matthew Stafford to Anquan Boldin to set up Prater's first field goal with 20 seconds left in the half, pulling the Lions within 10-3.<BR><BR>   Detroit receivers dropped four passes in the first half, which played a part in Stafford completing 9 of 17 attempts for 97 yards in the opening 30 minutes.<BR><BR>   NOTES: The last time the Seahawks lost a home playoff game was after the 2004 season, when the St. Louis Rams won at the University of Washington. ... Seattle TE Jimmy Graham came out of the game temporarily in the first quarter after taking a big hit from Detroit S Tavon Wilson. Graham had to be helped off the field but was back in action by the middle of the second quarter. ... Veteran KR/PR Devin Hester and LS Tyler Ott made their debuts for the Seahawks after signing earlier in the week. ... The previous Seattle record for rushing yards in a playoff game was 157 by Marshawn Lynch.<BR>
        
		    		</div>

			<div class="sdi-title-page-section">
				Team Stats Summary</div>
			<div class="sdi-so">
				<div class="sdi-so-title">&nbsp;</div>
				<div class="sdi-spacerquarter"></div>

				<table border="0" cellpadding="2" cellspacing="1" bgcolor="#999999"
					class="sdi-data-wide">
					<tr align="center">
						<td colspan="1" class="sdi-datahead-sub">&nbsp;</td>
						<td colspan="3" class="sdi-datahead-sub">Yards</td>
						<td colspan="2" class="sdi-datahead-sub">Scoring</td>
						<td colspan="3" class="sdi-datahead-sub">Defense</td>
					</tr>
					<tr align="right">
						<td align="left" class="sdi-datahead-sub">Team</td>
						<td class="sdi-datahead-sub">Tot</td>
						<td class="sdi-datahead-sub">Rus</td>
						<td class="sdi-datahead-sub">Pas</td>
						<td class="sdi-datahead-sub">TD</td>
						<td class="sdi-datahead-sub">FG</td>
						<td class="sdi-datahead-sub">INT</td>
						<td class="sdi-datahead-sub">Sck</td>
						<td class="sdi-datahead-sub">FF</td>
					</tr>
					<tr align="right">
						<td align="left" class="sdi-datacell"><a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team1.html" >Detroit</a>
      		</td>
						<td class="sdi-datacell">231</td>
						<td class="sdi-datacell">49</td>
						<td class="sdi-datacell">182</td>
						<td class="sdi-datacell">0</td>
						<td class="sdi-datacell">2</td>
						<td class="sdi-datacell">0</td>
						<td class="sdi-datacell">3.0</td>
						<td class="sdi-datacell">0</td>
					</tr>
					<tr align="right">
						<td align="left" class="sdi-datacell"><a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team19.html" >Seattle</a>
      		</td>
						<td class="sdi-datacell">387</td>
						<td class="sdi-datacell">177</td>
						<td class="sdi-datacell">210</td>
						<td class="sdi-datacell">3</td>
						<td class="sdi-datacell">2</td>
						<td class="sdi-datacell">0</td>
						<td class="sdi-datacell">3.0</td>
						<td class="sdi-datacell">0</td>
					</tr>
				</table>
				<div class="sdi-spacerhalf"></div>
				<div class="sdi-spacerquarter"></div>
			</div>

			</div>
		<div class="sdi-NarrowCol">
			<div class="sdi-title-page-section">
				Top Game Performances</div>
			<div class="sdi-so">
				<div class="sdi-so-title">
					Rushing</div>
				<div class=sdi-spacerquarter></div>

				<table border="0" cellPadding="2" cellSpacing="1" bgColor="#999999"
					class="sdi-data-wide">
					<tr>
						<td width="37%" align="center" class="sdi-datahead-sub">Detroit</td>
						<td width="26%" align="center" class="sdi-datahead-sub">&nbsp;</td>
						<td width="37%" align="center" class="sdi-datahead-sub">Seattle</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell"><a href="/football/nfl-players.aspx?page=/data/nfl/players/player55854.html">Zach Zenner</a>
      		</td>
						<td align="center" class="sdi-datahead-sub">Player</td>
						<td align="center" class="sdi-datacell"><a href="/football/nfl-players.aspx?page=/data/nfl/players/player53289.html">Thomas Rawls</a>
      		</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell">11</td>
						<td align="center" class="sdi-datahead-sub">Attempts</td>
						<td align="center" class="sdi-datacell">27</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell">34</td>
						<td align="center" class="sdi-datahead-sub">Yards</td>
						<td align="center" class="sdi-datacell">161</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell">3.1</td>
						<td align="center" class="sdi-datahead-sub">Avg Yards</td>
						<td align="center" class="sdi-datacell">6.0</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell">0</td>
						<td align="center" class="sdi-datahead-sub">Touchdowns</td>
						<td align="center" class="sdi-datacell">1</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell">17</td>
						<td align="center" class="sdi-datahead-sub">Long</td>
						<td align="center" class="sdi-datacell">32</td>
					</tr>
				</table>
			</div>
			<div class="sdi-so">
				<div class=sdi-spacerquarter></div>

				<div class="sdi-so-title">
					Receiving</div>
				<div class=sdi-spacerquarter></div>

				<table border="0" cellpadding="2" cellspacing="1" bgColor=#999999
					class="sdi-data-wide">
					<tr>
						<td width="40%" align="center" class="sdi-datahead-sub">Detroit</td>
						<td width="20%" align="center" class="sdi-datahead-sub">&nbsp;</td>
						<td width="40%" align="center" class="sdi-datahead-sub">Seattle</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell"><a href="/football/nfl-players.aspx?page=/data/nfl/players/player38632.html">Marvin Jones Jr.</a>
      		</td>
						<td align="center" class="sdi-datahead-sub">Player</td>
						<td align="center" class="sdi-datacell"><a href="/football/nfl-players.aspx?page=/data/nfl/players/player35036.html">Doug Baldwin</a>
      		</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell">4</td>
						<td align="center" class="sdi-datahead-sub">Receptions</td>
						<td align="center" class="sdi-datacell">11</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell">81</td>
						<td align="center" class="sdi-datahead-sub">Yards</td>
						<td align="center" class="sdi-datacell">104</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell">20.2</td>
						<td align="center" class="sdi-datahead-sub">Avg Yards</td>
						<td align="center" class="sdi-datacell">9.5</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell">0</td>
						<td align="center" class="sdi-datahead-sub">Touchdowns</td>
						<td align="center" class="sdi-datacell">1</td>
					</tr>
					<tr>
						<td align="center" valign="top" class="sdi-datacell">30</td>
						<td align="center" class="sdi-datahead-sub">Long</td>
						<td align="center" class="sdi-datacell">42</td>
					</tr>
				</table>
				<div class=sdi-spacerquarter></div>
			</div>
		</div>
	</div>


</div>

</form>

				<!-- HST Content -->
			</DIV>
			<DIV id="sdi-footer">
				<!-- Start Footer -->
				

<script type="text/javascript">
    jQuery.noConflict();
    (function($) {
$(document).ready(function() {
          $('div[id="sdi-wrapper"]').addClass('body-wrapper desktop-display-type');
        }); 
    })
    (jQuery);
  </script>


	<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>

	
<footer id="page-footer" class="page-footer-type-menus-vertical">
    <section class="top"> <a href="http://newyork.cbslocal.com" class="logo"><img src="https://cbsnewyork.files.wordpress.com/2015/05/ny.png" alt="CBS New York" /></a>
          <div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
        <div class="social-align-wrapper"> <span class="disclosure">Follow Us</span> <a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a> </div>
      </div>
        </section>
    <section class="middle">
          <div class="navigation-menus menu-count-6">
        <div class="menu-block">
              <div class="title">News</div>
              <div class="menu-footer-news-container">
            <ul id="menu-footer-news" class="footer-navigation nav-footer-list-1">
                  <li id="menu-item-1116668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116668"><a href="http://newyork.cbslocal.com/category/news/ny-news/">New York News</a></li>
                  <li id="menu-item-1116669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116669"><a href="http://newyork.cbslocal.com/category/news/nj-news/">New Jersey News</a></li>
                  <li id="menu-item-1116670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116670"><a href="http://newyork.cbslocal.com/category/news/ct-news/">Connecticut News</a></li>
                  <li id="menu-item-1116671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116671"><a href="http://newyork.cbslocal.com/traffic/#new-york">Traffic</a></li>
                  <li id="menu-item-1116672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116672"><a href="http://newyork.cbslocal.com/category/news/weather/">Weather</a></li>
                  <li id="menu-item-1116673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116673"><a href="http://newyork.cbslocal.com/category/news/business/">Business</a></li>
                  <li id="menu-item-1116674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116674"><a href="http://newyork.cbslocal.com/category/news/consumer-news/">Consumer</a></li>
                  <li id="menu-item-1116676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116676"><a href="http://newyork.cbslocal.com/category/news/entertainment-news/">Entertainment</a></li>
                  <li id="menu-item-1116677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116677"><a href="http://newyork.cbslocal.com/category/news/health/">Health</a></li>
                  <li id="menu-item-1116678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116678"><a href="http://newyork.cbslocal.com/category/politics/">Politics</a></li>
                  <li id="menu-item-1116679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116679"><a href="http://newyork.cbslocal.com/category/news/tech/">Technology</a></li>
                  <li id="menu-item-1116680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116680"><a href="http://newyork.cbslocal.com/category/news/local/">Local</a></li>
                </ul>
          </div>
            </div>
        <div class="menu-block">
              <div class="title">Sports</div>
              <div class="menu-footer-sports-container">
            <ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2">
                  <li id="menu-item-1116681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116681"><a href="http://newyork.cbslocal.com/category/sports/yankees/">Yankees</a></li>
                  <li id="menu-item-1116682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116682"><a href="http://newyork.cbslocal.com/category/sports/mets/">Mets</a></li>
                  <li id="menu-item-1116683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116683"><a href="http://newyork.cbslocal.com/category/sports/giants/">Giants</a></li>
                  <li id="menu-item-1116684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116684"><a href="http://newyork.cbslocal.com/category/sports/jets/">Jets</a></li>
                  <li id="menu-item-1116685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116685"><a href="http://newyork.cbslocal.com/category/sports/knicks/">Knicks</a></li>
                  <li id="menu-item-1116686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116686"><a href="http://newyork.cbslocal.com/category/sports/nets/">Nets</a></li>
                  <li id="menu-item-1116687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116687"><a href="http://newyork.cbslocal.com/category/sports/rangers/">Rangers</a></li>
                  <li id="menu-item-1116688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116688"><a href="http://newyork.cbslocal.com/category/sports/devils/">Devils</a></li>
                  <li id="menu-item-1116689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116689"><a href="http://newyork.cbslocal.com/category/sports/islanders/">Islanders</a></li>
                  <li id="menu-item-1126290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126290"><a href="http://newyork.cbslocal.com/category/sports/nycfc/">NYCFC</a></li>
                </ul>
          </div>
            </div>
        <div class="menu-block">
              <div class="title">Best of NY</div>
              <div class="menu-footer-best-of-ny-container">
            <ul id="menu-footer-best-of-ny" class="footer-navigation nav-footer-list-3">
                  <li id="menu-item-1116690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116690"><a href="http://newyork.cbslocal.com/category/best-of/arts-culture/">Arts &amp; Culture</a></li>
                  <li id="menu-item-1116692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116692"><a href="http://newyork.cbslocal.com/category/best-of/shopping-style/">Shopping &amp; Style</a></li>
                  <li id="menu-item-1116693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116693"><a href="http://newyork.cbslocal.com/category/best-of/food-drink/">Food &amp; Drink</a></li>
                  <li id="menu-item-1116694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116694"><a href="http://newyork.cbslocal.com/category/best-of/nightlife-music/">Nightlife &amp; Music</a></li>
                  <li id="menu-item-1116695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116695"><a href="http://newyork.cbslocal.com/category/best-of/family-pets/">Family &amp; Pets</a></li>
                  <li id="menu-item-1116696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116696"><a href="http://newyork.cbslocal.com/tag/nina-in-new-york/">Nina In New York</a></li>
                  <li id="menu-item-1116697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116697"><a href="http://newyork.cbslocal.com/category/travel/">Travel</a></li>
                  <li id="menu-item-1116698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116698"><a href="http://newyork.cbslocal.com/category/best-of/events/">Events</a></li>
                </ul>
          </div>
            </div>
        <div class="menu-block">
              <div class="title">Watch + Listen</div>
              <div class="menu-footer-watch-listen-container">
            <ul id="menu-footer-watch-listen" class="footer-navigation nav-footer-list-4">
                  <li id="menu-item-1116699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116699"><a href="http://newyork.cbslocal.com/station/cbs-2/">CBS 2</a></li>
                  <li id="menu-item-1116700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116700"><a href="http://newyork.cbslocal.com/station/1010-wins/">1010 WINS</a></li>
                  <li id="menu-item-1116701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116701"><a href="http://newyork.cbslocal.com/station/wcbs-880/">WCBS Newsradio 880</a></li>
                  <li id="menu-item-1116702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116702"><a href="http://newyork.cbslocal.com/station/wfan/">WFAN Sportsradio 66/101.9</a></li>
                  <li id="menu-item-1164434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164434"><a href="http://newyork.cbslocal.com/category/contests-promotions/">Contests &amp; Promotions</a></li>
                </ul>
          </div>
            </div>
        <div class="menu-block">
              <div class="title">WFAN Shows</div>
              <div class="menu-footer-wfan-shows-container">
            <ul id="menu-footer-wfan-shows" class="footer-navigation nav-footer-list-5">
                  <li id="menu-item-1116703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116703"><a href="http://newyork.cbslocal.com/category/boomer-carton/">Boomer &amp; Carton</a></li>
                  <li id="menu-item-1116704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116704"><a href="http://newyork.cbslocal.com/audio-on-demand/mike-francesa-1/">Mike Francesa</a></li>
                  <li id="menu-item-1116705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116705"><a href="http://newyork.cbslocal.com/show/joe-and-evan/">Joe &amp; Evan</a></li>
                  <li id="menu-item-1116706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116706"><a href="http://newyork.cbslocal.com/show/steve-somers/">Steve Somers</a></li>
                  <li id="menu-item-1116707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116707"><a href="http://newyork.cbslocal.com/2010/08/01/wfan-on-air-schedule-august-2-8/">On-Air Schedule</a></li>
                  <li id="menu-item-1116708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116708"><a href="http://newyork.cbslocal.com/2010/08/01/wfan-online-schedule-august-2-8/">Streaming Schedule</a></li>
                </ul>
          </div>
            </div>
        <div class="menu-block">
              <div class="title">Corporate</div>
              <div class="menu-footer-corporate-container">
            <ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6">
                  <li id="menu-item-1116718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116718"><a href="http://newyork.cbslocal.com/about-us/">About Us</a></li>
                  <li id="menu-item-1116719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116719"><a href="http://newyork.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
                  <li id="menu-item-1116720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116720"><a href="http://newyork.cbslocal.com/about-us/business-development/">Business Development</a></li>
                  <li id="menu-item-1116721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116721"><a href="http://newyork.cbslocal.com/about-us/contact-us/">Contact</a></li>
                  <li id="menu-item-1116722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116722"><a href="http://newyork.cbslocal.com/about-us/mobile/">Mobile</a></li>
                  <li id="menu-item-1116723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116723"><a href="http://newyork.cbslocal.com/about-us/connect-with-us/">Connect</a></li>
                  <li id="menu-item-1127486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1127486"><a href="http://newyork.cbslocal.com/category/only-cbs/">Only CBS</a></li>
                  <li id="menu-item-1162962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1162962"><a href="https://cbs.avature.net/cbsradiocareers">CBS Radio Jobs</a></li>
                  <li id="menu-item-1162963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1162963"><a href="http://cbscorporation.jobs/cbs-television-stations/new-jobs/">CBS Television Jobs</a></li>
                </ul>
          </div>
            </div>
      </div>
        </section>
    <section class="bottom"> <a href="http://newyork.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS New York" /></a>
          <div class="copyright-wrapper"> <span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span> <span class="powered-by-wordpress"> Powered by <a href="https://vip.wordpress.com/" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a> </span> </div>
          <div class="right-wrapper">
        <div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
        <ul id="menu-final-footer-menu" class="nav-final-footer">
              <li id="menu-item-26622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26622"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
              <li id="menu-item-26618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
              <li id="menu-item-1085898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085898"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
              <li id="menu-item-1085900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085900"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
              <li id="menu-item-602494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602494"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
              <li id="menu-item-110093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110093"><a href="http://newyork.cbslocal.com/eeo-reports/">EEO Reports</a></li>
              <li id="menu-item-524440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524440"><a href="https://stations.fcc.gov/station-profile/wcbs-tv">WCBS-TV Public File</a></li>
              <li id="menu-item-524442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524442"><a href="https://stations.fcc.gov/station-profile/wlny-tv">WLNY-TV Public File</a></li>
            </ul>
      </div>
        </section>
  </footer>


<!--PARTNER SCRIPTS START--> 
      <script type="text/javascript" src="http://newyork.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Newyork_cs.js"></script>
      <div class="cbs-ad-unit-wrapper">
    <div id="ad_33" class="cbs-ad-unit ad_gpt" data-id="33" data-max-width="1" data-max-height="6"></div>
  </div>
      <div class="cbs-ad-unit-wrapper">
    <div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="7"></div>
  </div>
      <!--PARTNER SCRIPTS END--> 
      

<!-- wpcom_wp_footer --> 

<!-- AddThis Button Begin --> 
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script> <script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script> 
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201616y'></script> 
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script> 
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script> 
<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>
<div style="display:none"> </div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var JetpackEmojiSettings = {"base_url":"http:\/\/s0.wp.com\/wp-content\/mu-plugins\/emoji\/twemoji\/"};
/* ]]> */
</script> 
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzEsOwjAMRdENYSyqqsoEsZbUtWjS/MBJWnYPRUICBoWRBz734ZyAYsgcMlrBgashTsveyg7fXr5AcuVsgqAzEwteChcedRgcX79xHtk/SDUJqRdwkbRbx6X0QdeN6QbWxj5T0EG7WzYkGwH7aA3m+eP+9JZz0jTBf/qlTv54aFvVdp1Sjb0Di1JzbA=='></script> 
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?52" type="text/javascript" async defer></script> 
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14578484','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14578484','v':'wpcom','tz':'-4','user_id':'0','post':'255438','subd':'cbsnewyork'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=14578484&v=wpcomvt&tz=-4&user_id=0&post=255438&subd=cbsnewyork&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy1HP3MtWzNiXTYwbURBT3kxbjZiRkEtckViVnZnaF15Q2xdQ0pINU5pMDEmUEIwRklhfDVHXVtaaHNkUmR0TEhMTHpzYnRHXUJMRUY4d1tTfEksLjIrMlslK1d6b0lLbnpmR0YvaW0mJVBsUjc0aDFETl9GUTBrKzFjME8zfFlsP2VKR0U='}]);
_stq.push([ 'clickTrackerInit', '14578484', '255438' ]);
	</script>
<noscript>
    <img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" />
    </noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script> 
<script type="text/javascript">
	var cbs_market_root = 'http://newyork.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';

	var site_url = 'http://newyork.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-1da5a830c8a2ce024b23426985bc519e");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=015&global=cbslocal&interface=site&station=http%3A%2F%2Fnewyork.cbslocal.com&ctg1=sports&category=sports&location=newyork&type=local&group=swtv&tit=scores-stats" + user_data_string);

		}, 5000); }); });

</script> 
<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script> 
<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-1"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script> 
<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" />
    </noscript>
<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'New York';
							$cbs_adobe_analytics.dom = 'http://newyork.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://newyork.cbslocal.com/partner/scores-stats/';
							$cbs_adobe_analytics.conttype = 'page';
							$cbs_adobe_analytics.cat1 = 'analytics-page|sports';
							$cbs_adobe_analytics.pn = 'page|Scores &amp; Stats';
					</script> 
<script type='text/javascript'>_satellite.pageBottom();</script> 

<!-- Moat and Cloudfront tracking pixels --> 
<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> <img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>
<div id="listen-live-wrapper">
      <div class="listen-live">
    <div class="header">
          <div class="listen-live-logo"></div>
          <h3>Listen Live</h3>
        </div>
    <div class="listen-live-content">
          <div class="lead-wrapper">
        <h4>AM/FM Stations</h4>
        <ul class="stations">
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1010-wins" title="1010 WINS" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/50th-logo.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="50th Logo" /></div>
                <div class="title-wrapper"><strong class="title">1010 WINS</strong></div>
                </a></li>
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/sports-radio-66-wfan-ny" title="WFAN" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/wfan.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="WFAN" /></div>
                <div class="title-wrapper"><strong class="title">WFAN</strong></div>
                </a></li>
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wcbs-newsradio-880" title="WCBS 880" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/wcbs_880.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="WCBS_880" /></div>
                <div class="title-wrapper"><strong class="title">WCBS 880</strong></div>
                </a></li>
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wcbs-fm" target="_blank" title="WCBS FM 101.1" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/wcbs_101-1.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="WCBS_101-1" /></div>
                <div class="title-wrapper"><strong class="title">WCBS FM 101.1</strong></div>
                </a></li>
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/923-amp-radio/" target="_blank" title="92.3 AMP" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/amp_92-3.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="AMP_92-3" /></div>
                <div class="title-wrapper"><strong class="title">92.3 AMP</strong></div>
                </a></li>
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/fresh-1027" target="_blank" title="Fresh 102.7" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/fresh_102-7.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="fresh_102-7" /></div>
                <div class="title-wrapper"><strong class="title">Fresh 102.7</strong></div>
                </a></li>
            </ul>
        <div class="carousel-enabled">
              <h4>Featured Shows &amp; Multimedia</h4>
              <ul class="featured-posts">
            <li class="list-item"><a href="http://newyork.cbslocal.com/show/cbs-new-york-videos/" title="CBS2 Video" class="cbs-thumbnail-link thumbnail" >
              <div class="thumbnail-wrapper"><img width="200" height="112" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/06/cbs2-video-dl.jpg?w=200" class="thumbnail wp-post-image" alt="CBS2--Video-DL" /></div>
              <div class="title-wrapper"><strong class="title">CBS2 Video</strong></div>
              </a></li>
            <li class="list-item"><a href="http://radio.com/" target="_blank" title="Radio.com" class="cbs-thumbnail-link thumbnail" >
              <div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" /></div>
              <div class="title-wrapper"><strong class="title">Radio.com</strong></div>
              </a></li>
            <li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" >
              <div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/06/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" /></div>
              <div class="title-wrapper"><strong class="title">Play.It</strong></div>
              </a></li>
            <li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" target="_blank" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" >
              <div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/04/cbssports_radio_overdark.jpg?w=200" class="thumbnail wp-post-image" alt="CBSSPORTS_RADIO_overdark" /></div>
              <div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div>
              </a></li>
          </ul>
            </div>
      </div>
          <a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a> </div>
  </div>
    </div>
<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">//<![CDATA[
	var ads_cluster = new Array();
	cbs_ads_zone = "sports";
	cbs_ads_tags = ["page","scoresandstats","sports","sports","scoresandstats"];
	cbs_partner_inject();

	ybotq.push(function() { 
		yieldbot.pub("4f5b");
		yieldbot.defineSlot("ad_1");
		yieldbot.defineSlot("ad_2");
		yieldbot.enableAsync();
		yieldbot.go();
	});

	ybotq.push(function() { googletag.cmd.push(function() {

		googletag.pubads().enableAsyncRendering();
		ads_cluster["ad_10"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[120,60]], "ad_10").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "header").setTargeting("pos", 10).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_1"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[970,66],[728,90],[970,250]], "ad_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 1).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		var ad_skin_1 = googletag.defineOutOfPageSlot("/4128/CBS.NY/" + cbs_ads_zone + "", "ad_skin_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags);
		ads_cluster["ad_31"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[88,31]], "ad_31").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags.concat(["listenlivebutton"])).setTargeting("pos", 31).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_2"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[300,250]], "ad_2").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 2).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_32"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[300,250]], "ad_32").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "middle").setTargeting("pos", 32).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_3"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[300,250]], "ad_3").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 3).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_4"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[728,90]], "ad_4").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 4).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_33"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[1,6]], "ad_33").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 33).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_34"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[1,7]], "ad_34").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 34).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		
		yieldbot.setSlotTargeting("ad_1", ads_cluster["ad_1"]);
		yieldbot.setSlotTargeting("ad_2", ads_cluster["ad_2"]);

		googletag.enableServices();

		googletag.display("ad_10");
		googletag.display("ad_1");
		googletag.display("ad_skin_1");
		googletag.display("ad_31");
		googletag.display("ad_2");
		googletag.display("ad_32");
		googletag.display("ad_3");
		googletag.display("ad_4");
		googletag.display("ad_33");
		googletag.display("ad_34");

		ad_refresh_interval = setInterval(function(){
			googletag.pubads().updateCorrelator();

amznads.getAdsCallback("3063", function() {amznads.setTargetingForGPTAsync("amznslots");

			yieldbot.setSlotTargeting("ad_1", ads_cluster["ad_1"]);
		googletag.pubads().refresh([ads_cluster["ad_1"]], {changeCorrelator: false});
			googletag.pubads().refresh([ad_skin_1], {changeCorrelator: false});
			yieldbot.setSlotTargeting("ad_2", ads_cluster["ad_2"]);
		googletag.pubads().refresh([ads_cluster["ad_2"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_32"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_3"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_4"]], {changeCorrelator: false});

});googletag.pubads().clearTargeting("amznslots");

			cbs_ads.set_top_728x90_ad_adhesive_reset();
		}, 120000);


	}); });

//]]></script>



				<!-- End Footer -->
			</DIV>
		</DIV>
	</body>
</HTML>
