<!DOCTYPE HTML>
<html lang="en">
<head>
    <title>
        NHL Hockey Box Scores
    </title>
    <script type="text/javascript">var contentLeagueID="sport/hockey/nhl";</script>
    
    
    
    
    
    
    

    <script language="JavaScript">
        var sdi = sdi || {};
		<!--
		OAS_rn = new String (Math.random()); 
		OAS_rns = OAS_rn.substring (2, 11);
        // -->
        sdi.breadCrumbTrail = ["hockey","nhl","results","recap"];
    </script>

    <LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_hst_nav.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_cbslocal.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/scores/scores.css" type="text/css" rel="stylesheet">
    <!-- Extra Commands -->
  
  
   <!--START SportsDirect Inc. GOOGLE ANALYTICS-->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function ()
            { (i[r].q = i[r].q || []).push(arguments) }
            , i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-3281509-15', 'auto');
        ga('send', 'pageview');
</script>
    <!--END SportsDirect Inc. GOOGLE ANALYTICS-->
  
    <script src="http://code.jquery.com/jquery-1.10.1.min.js"></script><script src="https://code.jquery.com/ui/1.11.4/jquery-ui.min.js"></script><script>var jQuerySdi = jQuery.noConflict();</script><script src="http://images.sportsdirectinc.com/styles/hst/javascript/sdi_hst_dropdowns.js" type="text/javascript"></script>
    <!-- End Command -->
    
   
	
<!-- End HeadTag Control -->			
	</HEAD>
	<body>
		<DIV id="sdi-wrapper" class="sdi-boxscore-page">
			<div id="sdi-ad-outsidewrapper"></div> 
			<DIV id="sdi-masthead">
				<script type="text/javascript">
//<![CDATA[[
var cbs_partner_dc = ';tag=scoresandstats;tag=nhl';
//]]>
</script>


<link rel="pingback" href="http://newyork.cbslocal.com/xmlrpc.php" />
<meta name="keywords" content="vibSports" />

<!-- WP Header - Start -->
<meta property="fb:app_id" content="148100721870411" />
<meta name="bitly-verification" content="98ab9c1eda26" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="13539254023" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=newyork.cbslocal.com&amp;id=14578484&amp;t=1481211372&amp;back=http%3A%2F%2Fnewyork.cbslocal.com%2Fpartner%2Fscores-stats%2F' type="text/javascript"></script>
<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsnewyork.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Feed" href="http://newyork.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Comments Feed" href="http://newyork.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS New York &raquo; Scores &amp; Stats Comments Feed" href="http://newyork.cbslocal.com/partner/scores-stats/feed/" />
<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>

<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kk1SwzAMhS+E4knpQDcMZ3EckTqRLWMphNwet7RDS2BIFyw//Tw/STZTAsdRMarRPQYU8+aTcY0AsbNkEo2dj2ICtyOVrLDzliBg661xImbybYcKp3jKHFg9x6rk7syFehjhrDUlxwEkeML5Gy3afjTVi+lfR8yzeUFbKjL5bq9XUAW/9LBqwmMRBBtth/k44lUEWpRBOf2POFKhqMs9XKyP/FCUetRk3QBHWmfm8FyyWSNmMZnVqm0I4fOC6yVKV4MtZJGbWyVxVgEpT9/W/HVxngiczTwK0gGqM6wTEp0J1xv+9R5//Usb3dzw+4mrM0Nd3Vebg9pzeKq3j7vd7mFTb/sPiEBTlw==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EMIhC2SDOkqYmGJK4yqe9PmkqCqgSYsFuLI/feGDohGIX0UWIV7QYoKcOVBOEYSUNdCZpcgEst8nk7UCtxhhAhVmvs14BgeNImRVmMS3eEmwST55GLgmR2H0M4mIk+W+nHhvDOktdvniNi6OfGhWTsNJJjb4QrfT3sePkV2zYL7v8hc09+sFTxBF/tqdtVR83u0O9r24P8/6aHg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkVFuwzAIhi807KadlKdqR9gZHJt1eI7xDEm0nX6ulFatVLXbxAMCPuBH2KWA56yY1UaxIw+UECbB6g4tB5Tf2ER5stdcYdERRRp0oxo/J6xfqzOUZ8LlIRZRi/MfUFHo+zyVsk9TQLngJ7KeK5qR8n1qoXBAfcypG+SSOknUd2w32pmK9YNAYu/SsbPxAwaoIrCu+GXj9cE4Y34NATqzafaH/VK4qoCo038q4CWBd5Xbn9MxMKdglfEy7rvnftf12367iT/YVMqk'></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1459177813j'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/newyork.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsnewyork.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/PZawQ-14rY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fnewyork.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
<link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fnewyork.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=114" />
<link rel='openid.server' href='http://cbsnewyork.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsnewyork.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://newyork.cbslocal.com/osd.xml" title="CBS New York" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
#wwWrapper {
	overflow: hidden;
}
#wwWidget {
	background: none;
	font-family: Arial, Helvetica, sans-serif;
	margin-bottom: 5px;
	overflow: hidden;
	padding: 5px;
	width: 170px;
}
#wwWidget a {
	text-decoration: none;
}
#wwWidget img {
	border: 0;
	float: left;
	margin: 3px 0 0 0;
	padding: 0;
	width: 28px;
}
#wwWidget span#wwTemp {
	color: #a6d4f7;
	font: normal 31px Helvetica, Arial, sans-serif;
	letter-spacing: 0;
}
</style>
<link rel="canonical" href="http://newyork.cbslocal.com/partner/scores-stats/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS New York" />
<meta name="msapplication-window" content="width=device-width;height=device-height" />
<meta name="msapplication-tooltip" content="Breaking News, Sports, Weather, Traffic And The Best of NY" />
<meta name="msapplication-task" content="name=Subscribe;action-uri=http://newyork.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/50e3ae7b1a37ec6f5f022661f15b5473?s=16" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
<meta name="twitter:title" content="Scores &amp; Stats" />
<meta name="twitter:description" content="" />
<meta name="twitter:site" content="http://newyork.cbslocal.com/CBSnewyork" />
<meta property="og:title" content="Scores &amp; Stats" />
<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://newyork.cbslocal.com/partner/scores-stats/" />
<meta property="article:publisher" content="http://www.facebook.com/CBSNewYork" />
<meta property="article:author" content="http://www.facebook.com/CBSNewYork" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>
<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=ZawQ&#038;cscache=6&#038;csrev=1266" />
<!-- WP Header - End -->

<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>


	

<style>
body {
    background: #032250 url(https://cbsnewyork.files.wordpress.com/2016/07/2brooklyn-bridge-freedom-tower-site-background-april20161.jpg) no-repeat center top;
}
</style>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
    <div class="wrapper">
      <div id="page-header-inner" style="">
        <div id="header-rows" class="header-row">
          <div class="header-row-top header-row">
            <div id="page-header-top-left" class="header-cell">
              <div id="component-links" class="header-component">
                <ul id="menu-header-dropdown-menu" class="menu">
                  <li id="menu-item-941206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-941206"><a href="http://newyork.cbslocal.com">New York</a>
                    <ul class="sub-menu">
                      <li id="menu-item-942205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942205"><a href="http://radio.com">Radio.com</a></li>
                      <li id="menu-item-941208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941208"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
                      <li id="menu-item-941209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941209"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
                      <li id="menu-item-941210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941210"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
                      <li id="menu-item-941211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941211"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
                      <li id="menu-item-941212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941212"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
                      <li id="menu-item-941213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941213"><a href="http://boston.cbslocal.com">Boston</a></li>
                      <li id="menu-item-941215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941215"><a href="http://chicago.cbslocal.com">Chicago</a></li>
                      <li id="menu-item-941216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941216"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
                      <li id="menu-item-941217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941217"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
                      <li id="menu-item-941218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941218"><a href="http://dallas.cbslocal.com">Dallas</a></li>
                      <li id="menu-item-941219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941219"><a href="http://denver.cbslocal.com">Denver</a></li>
                      <li id="menu-item-941220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941220"><a href="http://detroit.cbslocal.com">Detroit</a></li>
                      <li id="menu-item-941221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941221"><a href="http://houston.cbslocal.com">Houston</a></li>
                      <li id="menu-item-941222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941222"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
                      <li id="menu-item-941223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941223"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
                      <li id="menu-item-941224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941224"><a href="http://miami.cbslocal.com">Miami</a></li>
                      <li id="menu-item-941225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941225"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
                      <li id="menu-item-941226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941226"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
                      <li id="menu-item-941227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941227"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
                      <li id="menu-item-941228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941228"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
                      <li id="menu-item-941229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941229"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
                      <li id="menu-item-941230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941230"><a href="http://seattle.cbslocal.com">Seattle</a></li>
                      <li id="menu-item-941231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941231"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
                      <li id="menu-item-941232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941232"><a href="http://tampa.cbslocal.com">Tampa</a></li>
                      <li id="menu-item-941233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941233"><a href="http://washington.cbslocal.com">Washington</a></li>
                    </ul>
                  </li>
                  <li id="menu-item-941207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941207"><a href="http://newyork.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
                </ul>
              </div>
            </div>
            <div id="page-header-top-right" class="header-cell">
              <div id="component-gamification" class="header-component">
                <div id="sessionm-unclaimed-widget"></div>
              </div>
              <div id="component-account" class="header-component">
                <div id="sso-header-wrapper"></div>
              </div>
              <div id="component-search" class="header-component">
                <form action="http://newyork.cbslocal.com/search/" class="search">
                  <input type="text" class="query" name="q" id="s" size="31" placeholder="Search" />
                  <input type="reset" class="reset" value="Reset" />
                  <input type="submit" class="submit" value="Search" />
                </form>
              </div>
            </div>
          </div>
          <div class="header-row-inner header-row">
            <div id="page-header-tall-right">
              <div id="component-sponsored-ad" class="header-component">
                <div class="sponsored-by ad-size-120x60"> <strong class="disclosure">Sponsored By</strong>
                  <div class="cbs-ad-unit-wrapper">
                    <div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div>
                  </div>
                </div>
              </div>
            </div>
            <div class="header-row-middle-and-bottom header-row">
              <div class="header-row-middle header-row">
                <div id="page-header-middle-left" class="header-cell"> <a href="http://newyork.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsnewyork.files.wordpress.com/2016/04/cbs-new-york-2016-site-header.png" alt="CBS New York" /></a> </div>
                
              </div>
              <div class="header-row-bottom header-row">
                <div id="page-header-bottom-left" class="header-cell">
                  <div id="component-stations" class="header-component"><a href="http://newyork.cbslocal.com/station/cbs-2/" title="CBS 2" class="cbs-thumbnail-link" id="23483" >
                    <div class="thumbnail-wrapper"><img width="38" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/cbs2_header-logo.png?w=38" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="CBS2_header-logo" /></div>
                    <div class="title-wrapper"><strong class="title">CBS 2</strong><em class="description">Watch CBS2 News, CBS This Morning, Dr. Phil, Judge Judy, 60 Minutes, NFL football, and your favorite CBS shows. Latest Videos Eye On New York Dining Deals Tonyâ€™s Table Links &amp; Numbers Station Info &amp; [&hellip;]</em></div>
                    </a><a href="http://newyork.cbslocal.com/station/wcbs-880/" title="WCBS 880" class="cbs-thumbnail-link" id="23480" >
                    <div class="thumbnail-wrapper"><img width="40" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/wcbs_880.png?w=40" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="wcbs_880" /></div>
                    <div class="title-wrapper"><strong class="title">WCBS 880</strong><em class="description">WCBS Newsradio 880 is one of the tri-stateâ€™s most trusted sources for news and information. As a market leading news resource since 1967, WCBS reaches millions of listeners each week and boasts one of the [&hellip;]</em></div>
                    </a><a href="http://newyork.cbslocal.com/station/1010-wins/" title="1010 WINS" class="cbs-thumbnail-link" id="23482" >
                    <div class="thumbnail-wrapper"><img width="31" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/1010wins.png?w=31" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="1010wins" /></div>
                    <div class="title-wrapper"><strong class="title">1010 WINS</strong><em class="description">1010 WINS invented all news radio and is the longest-running all news station in the country. For 50 years, 1010 WINS has been a news and information utility for the New York metropolitan area. Famous [&hellip;]</em></div>
                    </a><a href="http://newyork.cbslocal.com/station/wfan/" title="WFAN" class="cbs-thumbnail-link" id="23484" >
                    <div class="thumbnail-wrapper"><img width="32" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/wfan.png?w=32" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="wfan" /></div>
                    <div class="title-wrapper"><strong class="title">WFAN</strong><em class="description">As the worldâ€™s first 24-hour all-sports radio station, WFAN remains the premier sports talk radio station in the business. Since its debut on July 1, 1987, dozens of stations have copied the all sports format, [&hellip;]</em></div>
                    </a><a href="http://newyork.cbslocal.com/station/wlny/" title="WLNY" class="cbs-thumbnail-link" id="401628" >
                    <div class="thumbnail-wrapper"><img width="37" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/01/wlny_1055.png?w=37" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="wlny_1055" /></div>
                    <div class="title-wrapper"><strong class="title">WLNY</strong><em class="description">Program Schedule Channel Guide WLNY TV 10/55 is part of the CBS Television Stations group, a division of CBS Corp. and one of the largest network-owned station groups in the country. Got a nose for [&hellip;]</em></div>
                    </a></div>
                </div>
                <div id="page-header-bottom-right" class="header-cell">
                  <div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a></div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </header>


<nav id="main-navigation" class="top modular-nav">
    <ul class="main-nav item-count-10">
      <li class="main-nav-item item-0 w-link wo-submenu"> <a href="http://newyork.cbslocal.com" class="main-nav-link">Home</a> </li>
      <li class="main-nav-item item-1 w-link w-submenu"> <a href="http://newyork.cbslocal.com/category/news/" class="main-nav-link">News</a>
        
      </li>
      <li class="main-nav-item item-2 w-link w-submenu"> <a href="http://newyork.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>
        
      </li>
      <li class="main-nav-item item-3 w-submenu"> <span class="main-nav-link">Weather</span>
        
      </li>
      <li class="main-nav-item item-4 w-link wo-submenu"> <a href="http://newyork.cbslocal.com/traffic/#new-york" class="main-nav-link">Traffic</a> </li>
      <li class="main-nav-item item-5 w-link w-submenu"> <a href="http://newyork.cbslocal.com/audio/" class="main-nav-link">Audio</a>
        
      </li>
      <li class="main-nav-item item-6 w-link w-submenu"> <a href="http://newyork.cbslocal.com/video/" class="main-nav-link">Video</a>
        
      </li>
      <li class="main-nav-item item-7 w-link w-submenu"> <a href="http://newyork.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>
        
      </li>
      <li class="main-nav-item item-8 w-link wo-submenu"> <a href="http://newyork.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a> </li>
      <li class="main-nav-item item-9 w-submenu"> <span class="main-nav-link">More</span>
        
      </li>
    </ul>
  </nav>
  
  
  
  
  <section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
        
       
<header class="page-section-title three-column two-column full-width">
				
				
							<div class="custom-title-banner"><img width="941" height="60" alt="ScoresStats" class="attachment-header-image-large" src="https://cbsnewyork.files.wordpress.com/2011/08/scoresstats1.png?w=941&amp;h=60&amp;crop=1"></div>
                            					
			</header>

<div class="sdi_scoreboard_container">
		<iframe frameborder="0" scrolling="no" allowtransparency="true" src="http://scoresandstats.newyork.cbslocal.com/sports-scores/score-carousel.aspx?Leagues=NFL;MLB;NBA;NHL&numVisible=6" style="text-align:center;margin:0 auto;padding:12px 0 0;width:946px;height:90px;">Live Scores</iframe>
	</div>
            


			</DIV>
			<DIV id="sdi-midsection">
				<DIV id="sdi-rail-menu">
					

				</DIV>
				<div class="sdi-ad-leaderboard"></div>
				<!-- HST Content -->
				<form method="post" action="./nhl-boxscores.aspx?page=%2fdata%2fnhl%2fresults%2f2016-2017%2frecap76006.html" id="frmPageLoader">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTc2MDMzMTAzMQ9kFgICCg9kFgJmD2QWAmYPZBYCAgEPZBYEAgMPZBYCZg9kFgJmD2QWAmYPZBYEZg9kFgQCAQ8WAh4LXyFJdGVtQ291bnQCLGQCAw8WAh8AAixkAgEPZBYCZg9kFgJmD2QWAmYPZBYWAgEPDxYCHgRUZXh0BQNOSExkZAIDD2QWAmYPFgQeBGhyZWYFKi9zcG9ydHMtc2NvcmVzL0hvY2tleS1TY29yZXMtTWF0Y2h1cHMuYXNweB4JaW5uZXJodG1sBQZTY29yZXNkAgcPZBYCZg8WBB8CBRsvbWF0Y2h1cHMvbmhsLW1hdGNodXBzLmFzcHgfAwUITWF0Y2h1cHNkAgkPZBYCZg8WBB8CBT0vaG9ja2V5L25obC1pbmp1cmllcy5hc3B4P3BhZ2U9L2RhdGEvbmhsL2luanVyeS9pbmp1cmllcy5odG1sHwMFCEluanVyaWVzZAILD2QWAmYPFgQfAgU2L2hvY2tleS9uaGwtdGVhbXMuYXNweD9wYWdlPS9kYXRhL25obC90ZWFtcy90ZWFtcy5odG1sHwMFBVRlYW1zZAIND2QWAmYPFgQfAgU8L2hvY2tleS9uaGwtcGxheWVycy5hc3B4P3BhZ2U9L2RhdGEvbmhsL3BsYXllcnMvcGxheWVycy5odG1sHwMFB1BsYXllcnNkAg8PZBYCZg8WBB8CBUwvaG9ja2V5L25obC1zdGF0aXN0aWNzLmFzcHg/cGFnZT0vZGF0YS9uaGwvc3RhdGlzdGljcy9zdGF0aXN0aWNzLmh0bWwmaGY9b2ZmHwMFClN0YXRpc3RpY3NkAhEPZBYCZg8WBB8CBUkvaG9ja2V5L25obC1zdGFuZGluZ3MuYXNweD9wYWdlPS9kYXRhL25obC9zdGFuZGluZ3Mvc3RhbmRpbmdzLmh0bWwmaGY9b2ZmHwMFCVN0YW5kaW5nc2QCEw9kFgJmDxYEHwIFUi9ob2NrZXkvbmhsLXRyYW5zYWN0aW9ucy5hc3B4P3BhZ2U9L2RhdGEvbmhsL3RyYW5zYWN0aW9ucy90cmFuc2FjdGlvbnMuaHRtbCZoZj1vZmYfAwUMVHJhbnNhY3Rpb25zZAIVDw8WAh4HVmlzaWJsZWhkFgJmDxYEHwIFDi9vZGRzL25obC5hc3B4HwMFBE9kZHNkAhcPZBYCZg8WBB8CBT8vaG9ja2V5L25obC1kcmFmdHMuYXNweD9wYWdlPS9kYXRhL25obC9kcmFmdHMvZW50cnkuaHRtbCZoZj1vZmYfAwUFRHJhZnRkAgsPZBYCZg9kFgJmD2QWBAIBDxYCHwEFFUJ5IFRoZSBTcG9ydHMgWGNoYW5nZWQCAw8WAh8BBcEUPEJSPk5FVyBZT1JLIC0tIENocmlzIEtyZWlkZXIncyAyMm5kIGdvYWwgZWFybHkgaW4gdGhlIHRoaXJkIHBlcmlvZCBwdXQgdGhlIE5ldyBZb3JrIFJhbmdlcnMgYWhlYWQgZm9yIGdvb2QgaW4gYSA0LTMgdmljdG9yeSBhZ2FpbnN0IHRoZSBOYXNodmlsbGUgUHJlZGF0b3JzIGF0IE1hZGlzb24gU3F1YXJlIEdhcmRlbiBvbiBUaHVyc2RheSBuaWdodC48QlI+PEJSPiAgVGhlIFJhbmdlcnMgd29uIHRoZWlyIGZvdXJ0aCBzdHJhaWdodCBhZnRlciBmYWxsaW5nIGJlaGluZCAyLTAgZWFybHkgaW4gdGhlIHNlY29uZCBwZXJpb2QuPEJSPjxCUj4gIE1pY2hhZWwgR3JhYm5lciBhbmQgSi5ULiBNaWxsZXIgdGllZCB0aGUgZ2FtZSBpbiB0aGUgc2Vjb25kIHBlcmlvZCBhbmQgS3JlaWRlciBub3RjaGVkIHRoZSBnby1haGVhZCBnb2FsIGF0IDU6MzYgb2YgdGhlIHRoaXJkIHBlcmlvZCB3aGVuIE1hdHMgWnVjY2FyZWxsbydzIGtuZWUgaGlnaCBwYXNzIGJvdW5jZWQgb2ZmIEtyZWlkZXIgYW5kIHBhc3QgZ29hbHRlbmRlciBKdXVzZSBTYXJvcywgd2hvIHN0b3BwZWQgMjYgc2hvdHMuPEJSPjxCUj4gIE1pbGxlciBzY29yZWQgYSBzZWNvbmQgZ29hbCB3aXRoIGZvdXIgbWludXRlcyByZW1haW5pbmcgdG8gbWFrZSBpdCA0LTIgd2hlbiBSeWFuIE1jRG9uYWdoJ3MgcGFzcyBoaXQgTWlsbGVyJ3MgbGVnLCB0aGVuIGEgUHJlZGF0b3IgYW5kIGJvdW5jZWQgaW50byB0aGUgbmV0LjxCUj48QlI+ICBSYW5nZXJzJyBnb2FsdGVuZGVyIEhlbnJpayBMdW5kcXZpc3QgbWFkZSAzNCBzYXZlcy48QlI+PEJSPiAgQ29keSBNY0xlb2QgYW5kIENhbGxlIEphbmtyb2sgdGhlIFByZWRhdG9ycyBhaGVhZCAyLTAgd2hpbGUgUm9tYW4gSm9zaSBzY29yZWQgZHVyaW5nIGEgNi1vbi00IHBvd2VyIHBsYXkgd2l0aCAyOjAxIHJlbWFpbmluZyB0byBtYWtlIGl0IGEgb25lLWdvYWwgZ2FtZS48QlI+PEJSPiAgTWNMZW9kJ3MgZm91cnRoIGdvYWwgb2YgdGhlIHNlYXNvbiBhbmQgdGhpcmQgaW4gMTIgZ2FtZXMgc2luY2UgYXJyaXZpbmcgaW4gYSB0cmFkZSBmcm9tIENvbG9yYWRvIGdhdmUgdGhlIFByZWRhdG9ycyBhIDEtMCBsZWFkIGF0IDE2OjM5IG9mIHRoZSBmaXJzdCBwZXJpb2QuIEx1bmRxdmlzdCBtYWRlIHRoZSBpbml0aWFsIHNhdmUgb24gUC5LLiBTdWJiYW4ncyBwb2ludCBzaG90IGJ1dCBNY0xlb2Qgd2FzIG9uIHRoZSBkb29yc3RlcCBmb3IgdGhlIHJlYm91bmQgZ29hbC48QlI+PEJSPiAgIEphbmtyb2sncyBwb3dlci1wbGF5IGdvYWwgMzo1MCBpbnRvIHRoZSBzZWNvbmQgcGVyaW9kIG1hZGUgaXQgMi0wLiBNaWtlIEZpc2hlciBmb3VuZCBKYW5rcm9rIGluIHRoZSBsZWZ0IGZhY2Utb2ZmIGNpcmNsZSBhbmQgSmFua3JvaydzIHdyaXN0IHNob3QgYmVhdCBMdW5kcXZpc3QgdG8gdGhlIGdsb3ZlIHNpZGUuPEJSPjxCUj4gICBHcmFibmVyJ3MgMjZ0aCBnb2FsIGN1dCB0aGUgbGVhZCBpbiBoYWxmIGF0IDg6MTIgYW5kIHdhcyB0aGUgcmVzdWx0IG9mIGEgbHVja3kgYm91bmNlLiBQcmVkYXRvcnMnIGRlZmVuc2VtYW4gTWF0dCBJcndpbiB0cmllZCB0byBwbGF5IHRoZSBwdWNrIHVwIHRoZSBib2FyZHMgYnV0IGhpdCBhIHJlZmVyZWUncyBza2F0ZSBhbmQgYm91bmNlZCB0byBIYXllcyBpbiB0aGUgZnJvbnQgb2YgdGhlIG5ldC4gSGUgc2xpZCB0aGUgcHVjayB0byBhbiBvcGVuIEdyYWJuZXIgYmVmb3JlIElyd2luIGNvdWxkIGdldCBiYWNrIGludG8gcG9zaXRpb24gdG8gcHJldmVudCB0aGUgZ29hbC48QlI+PEJSPiAgIEhheWVzIHNldCB1cCBNaWxsZXIncyB0eWluZyBnb2FsIGF0IDE0OjU4LiBUaGUgMi1vbi0xIGVuZGVkIHdpdGggSGF5ZXMgc2xpZGluZyB0aGUgcHVjayB0byBNaWxsZXIgZm9yIGEgcXVpY2sgc2hvdCB0aGF0IGp1c3Qgc2xpcHBlZCBwYXN0IFNhcm9zJyBnbG92ZSBoYW5kIHRvIG1ha2UgaXQgMi0yLjxCUj48QlI+ICBOT1RFUzogUHJlZGF0b3JzIEQgUEsgU3ViYmFuLCBEIFJvbWFuIEpvc2ksIEQgTWF0dGlhcyBFa2hvbG0gYW5kIEQgUnlhbiBFbGxpcyAtLSB0aGUgdGVhbSdzIHRvcC1mb3VyIGRlZmVuc2VtZW4gLS0gd2VyZSBpbiB0aGUgbGluZXVwIHRvZ2V0aGVyIGZvciBqdXN0IHRoZSAyNHRoIHRpbWUgaW4gNTQgZ2FtZXMuIC4uLiBQcmVkYXRvcnMgTFcgSGFycnkgWm9sbmllcmN6eWsgKHVwcGVyIGJvZHkpIHdhcyBwbGFjZWQgb24gaW5qdXJlZCByZXNlcnZlIFR1ZXNkYXkuIFRoZSB0ZWFtIHJlY2FsbGVkIExXIFBvbnR1cyBBYmVyZyBmcm9tIEFITCBNaWx3YXVrZWUgaW4gcmVzcG9uc2UgYW5kIHB1dCBoaW0gaW4gdGhlIGxpbmV1cCBhZ2FpbnN0IHRoZSBSYW5nZXJzLiAuLi4gVGhlIFByZWRhdG9ycyBzY3JhdGNoZWQgRCBCcmFkIEh1bnQsIEQgQW50aG9ueSBCaXRldHRvIGFuZCBDIENvbHRvbiBTaXNzb25zLiAuLi4gUmFuZ2VycyBEIERhbiBHaXJhcmRpIChhbmtsZSkgZGlkIG5vdCBwbGF5LiBIZSBpcyBsaXN0ZWQgYXMgZGF5LXRvLWRheS4gLi4uIFJhbmdlcnMgRCBBZGFtIENsZW5kZW5pbmcgcGxheWVkIGZvciB0aGUgZmlyc3QgdGltZSBzaW5jZSBKYW4uIDI1LiAuLi4gUmFuZ2VycyBSVyBCcmFuZG9uIFBpcnJpIGFuZCBMVyBNYXR0IFB1ZW1wZWwgd2VyZSBoZWFsdGh5IHNjcmF0Y2hlcy48QlI+ZBgDBURjdGxQYWdlTG9hZGVyOmN0bFF1aWNrTGlua3M6X2N0bDA6bmF2aWdhdGlvbkxpbmtzOl9jdGwxOm12UXVpY2tMaW5rcw8PZGZkBUtjdGxQYWdlTG9hZGVyOmN0bFF1aWNrTGlua3M6X2N0bDA6bmF2aWdhdGlvbkxpbmtzOl9jdGwxOk5ld3NMaW5rOm12TmV3c0xpbmsPD2RmZAUqY3RsUGFnZUxvYWRlcjpjdGxOZXdzQXJ0aWNsZTptdkFydGljbGVCb2R5Dw9kZmQ+5sDHlovgwNiS0VIuB4PcTTPOLGTmYEJkvGaGinRg/w==" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="618FA5E8" />
	<link href="http://images.sportsdirectinc.com/styles/hst/sdi_cbslocal_gametracker.css" type="text/css" rel="stylesheet" />
		
<div id="sdi-rail-content">
  
  <div class="sdi-title-main-id">
    <div class="sdi-title-main-id-text">National Hockey League</div>
  </div>

  
<div class="sdi-logo">
    <span><a href="http://www.gracenote.com/sports/sports-data/" target="_blank"><img src="http://images.sportsdirectinc.com/hst/powered_by_gn.png" border="0" width="195" height="23" title="Powered by Gracenote" alt="Powered by Gracenote" /></a></span>
</div>

  <div class="sdi-row">
    <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks">
        <div id="sdi-hnavigation">
            <ul class="sdi-hnav-heading">
                <li class="sdi-hnav-home"><a href="/gamematchups.aspx" title="Scores/Stats Home">Scores and Statistics</a></li>
            </ul>
            <div class="sdi-hnav-allsports">
                
                   <ul class="sdi-hnav-specialevents">
                      <li class="sdi-hnav-drop-parent"><a href="/olympics/summer-olympics.aspx">Olympics<span class="sdi-triangle"></span></a>
                            <ul class="sdi-hnav-subdrop sdi-drop-function">
                                <li class="sdi-hnav-today"><a href="/olympics/summer-olympics.aspx">Today</a></li>
                                <li class="sdi-hnav-schedule"><a href="/olympics/schedule.aspx">Schedule</a></li>
                                <li class="sdi-hnav-results"><a href="/olympics/results.aspx">Results</a> </li>
                                <li class="sdi-hnav-medals"><a href="/olympics/medals.aspx">Medals</a></li>
                                <li class="sdi-hnav-athletes"><a href="/olympics/athletes.aspx">Athletes</a></li>
                                <li class="sdi-hnav-records"><a href="/olympics/records.aspx">Records</a></li>
                                <li class="sdi-hnav-history"><a href="/olympics/history.aspx">History</a></li>
                            </ul>
                      </li>
                   </ul>
                <ul class="sdi-hnav-prosports">
                    
                            
                        <li class="sdi-hnav-mlb"><a href="/sports-scores/Baseball-Scores-Matchups.aspx">MLB</a></li>
                            
                        <li class="sdi-hnav-nfl"><a href="/sports-scores/Football-Scores-Matchups.aspx">NFL</a></li>
                            
                        <li class="sdi-hnav-nba"><a href="/sports-scores/Basketball-Scores-Matchups.aspx">NBA</a></li>
                            
                        <li class="sdi-hnav-nhl sdi-activesport"><a href="/sports-scores/Hockey-Scores-Matchups.aspx">NHL</a></li>
                            
                        <li class="sdi-hnav-ncf"><a href="/sports-scores/College-Football-Scores-Matchups.aspx">NCAAF</a></li>
                            
                        <li class="sdi-hnav-ncb"><a href="/sports-scores/College-Basketball-Scores-Matchups.aspx">NCAAB</a></li>
                            
                        <li class="sdi-hnav-soccer"><a href="/soccer/index.aspx">Soccer</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        <li class="sdi-hnav-golf"><a href="/golf/index.aspx">Golf</a></li>
                            
                        <li class="sdi-hnav-thetriplecrown"><a href="/horseracing/index.aspx">Horses</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    <li class="sdi-hnav-more sdi-hnav-drop-parent"><a href="#">More<span class="sdi-triangle"></span></a>
                        <ul class="sdi-hnav-subdrop sdi-drop-function">
                            
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-mls"><a href="/sports-scores/soccer-mls-scores-matchups.aspx">MLS</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-milb"><a href="/baseball/MiLB/index.aspx">MiLB</a></li>
                                     
                                <li class="sdi-hnav-racing"><a href="/motorsports/motorsports.aspx">Motorsports</a></li>
                                     
                                <li class="sdi-hnav-nll"><a href="/sports-scores/Lacrosse-Scores-Matchups.aspx">NLL</a></li>
                                     
                                <li class="sdi-hnav-tennis"><a href="/tennis/tennis-schedule.aspx?page=/data/atp/schedule/schedule.html">Tennis</a></li>
                                     
                                <li class="sdi-hnav-wnba"><a href="/sports-scores/WNBA-Scores-Matchups.aspx">WNBA</a></li>
                                     
                                <li class="sdi-hnav-wncb"><a href="/sports-scores/Womens-College-Basketball-Scores-Matchups.aspx">WNCAAB</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                            
                            <li style="display: none"></li>
                        </ul>
                    </li>
                </ul>
            </div>
            
		<div id="sdi-insport" class="sdi-nhl-quicklinks">

            <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_SportAbr" class="sdi-title-insport">NHL</span>
            
            <div class="sdi-insport-links">
            
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsListItem" class="sdi-mnav-scoreboard"><a href="/sports-scores/Hockey-Scores-Matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsLink" target="_parent">Scores</a></span>

                
        <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_lblRegional" class="sdi-mnav-brnews sdi-hnav-drop-parent">
	        <a href="#">News<span class="sdi-triangle"></span></a>
            <ul id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_ulRegionalNewsLinks" class="sdi-hnav-subdrop sdi-drop-function"><li class="sdi-mnav-brnews"><a href="/news/nhl-breaking-news.aspx">NHL</a></li><li class="sdi-mnav-regional"><a href="/news/team-breaking-news.aspx?sport=hockey&league=nhl&id=6">Rangers</a></li><li class="sdi-mnav-regional"><a href="/news/team-breaking-news.aspx?sport=hockey&league=nhl&id=4">Islanders</a></li><li class="sdi-mnav-regional"><a href="/news/team-breaking-news.aspx?sport=hockey&league=nhl&id=13">Devils</a></li></ul></span>
    
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupListItem" class="sdi-mnav-matchups"><a href="/matchups/nhl-matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupsLink" target="_parent">Matchups</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesListItem" class="sdi-mnav-injuries"><a href="/hockey/nhl-injuries.aspx?page=/data/nhl/injury/injuries.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesLink" target="_parent">Injuries</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsListItem" class="sdi-mnav-teams"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/teams.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsLink" target="_parent">Teams</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersListItem" class="sdi-mnav-players"><a href="/hockey/nhl-players.aspx?page=/data/nhl/players/players.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersLink" target="_parent">Players</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsListItem" class="sdi-mnav-stats"><a href="/hockey/nhl-statistics.aspx?page=/data/nhl/statistics/statistics.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsLink" target="_parent">Statistics</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsListItem" class="sdi-mnav-standings"><a href="/hockey/nhl-standings.aspx?page=/data/nhl/standings/standings.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsLink" target="_parent">Standings</a></span>
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsListItem" class="sdi-mnav-transactions"><a href="/hockey/nhl-transactions.aspx?page=/data/nhl/transactions/transactions.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsLink" target="_parent">Transactions</a></span>

                
        				
        		<span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftListItem" class="sdi-mnav-draft"><a href="/hockey/nhl-drafts.aspx?page=/data/nhl/drafts/entry.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftLink" target="_parent">Draft</a></span>
	        </div>
        	
        </div>
	


        </div>
    </span>
  </div>
  
  
   <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.10.2/moment.js"></script>
<script type="text/javascript" src="//images.sportsdirectinc.com/styles/hst/javascript/moment-timezone-with-data.min.js"></script>

<script type="text/javascript">
	var tzdetect = {
	    names: moment.tz.names(),
	    matches: function(base){
	        var results = [], now = Date.now(), makekey = function(id){
	            return [0, 4, 8, -5*12, 4-5*12, 8-5*12, 4-2*12, 8-2*12].map(function(months){
	                var m = moment(now + months*30*24*60*60*1000);
	                if (id) m.tz(id);
	                return m.format("DDHHmm");
	            }).join(' ');
	        }, lockey = makekey(base);
	        tzdetect.names.forEach(function(id){
	            if (makekey(id)===lockey) results.push(id);
	        });
	        return results;
	    }
	};

	(function($) {
		$(function() {
			var date = moment($(".sdi_game_title_row").data("event-datetime"));
			var timezone = $(".sdi_game_title_row").data("display-timezone");
			
			if(timezone == "") {
				$("#competition_date").html(date.tz(tzdetect.matches()[0]).format("dddd, MMMM D, YYYY"));
				$("#competition_time").html(date.tz(tzdetect.matches()[0]).format("h:mma z").replace(/(A|E|C|M|P)(D|S)T/g, '\$1T'));
			} else {
				$("#competition_date").html(date.tz(timezone).format("dddd, MMMM D, YYYY"));
				$("#competition_time").html(date.tz(timezone).format("h:mma z").replace(/(A|E|C|M|P)(D|S)T/g, '\$1T'));
			}
			
			//EEEE, MMMM d, yyyy h:mm a zzz
		});
	})(jQuerySdi);

</script>

<div class="sdi_widget sdi_game_summary sdi_ingame sdi_matchups_hockey" data-competitionStatus = "COMPLETE">
	<div class="sdi_game_title_row" data-event-datetime="2017-02-10T00:00:00Z" data-display-timezone=""> 
		<span class="sdi_game_title"><span id="competition_date"></span>
		   		- Madison Square Garden
		</span> 
 
				<span class="sdi_game_station"><img src="http://content.sportsdirectinc.com/images/tv/msg.png" alt="MSG"></span> 
				<span class="sdi_game_station"><img src="http://content.sportsdirectinc.com/images/tv/fsn.png" alt="FS"></span> 
			
			<span class="sdi_game_time"><strong>PUCK DROP</strong> - <span id="competition_time"></span></span>
	</div>
	<div class="sdi_awayteam">
		<div class="sdi_team_who">
	<div class="sdi_team_name">
			<span class="sdi_team_city">Nashville</span> 
				<span class="sdi_team_nickname">Predators</span>
	</div>
	<div class="sdi_team_logo"> 
		<img src="http://images.sportsdirectinc.com/hst/logos/NHL/NAS.gif"> 
	</div>
		</div>
		<div class="sdi_team_odds">
			ML:
					NAS +109
		</div>
	</div>
	<div class="sdi_scoring sdi_ingame">
		
	      <div class="sdi_scoring_score">
	      	<div class="sdi_awayscore">
	      		3
	      	</div> 
	      	<span> at </span>
	      	<div class="sdi_homescore">
	      		4
	      	</div>
	      </div>
      <div class="sdi_game_progress">
	      	<span>
	      			Final
	      			

	      			
	      	</span>
      </div>
    </div>
	<div class="sdi_hometeam">
		<div class="sdi_team_who">
	<div class="sdi_team_name">
			<span class="sdi_team_city">NY Rangers</span> 
				<span class="sdi_team_nickname">Rangers</span>
	</div>
	<div class="sdi_team_logo"> 
		<img src="http://images.sportsdirectinc.com/hst/logos/NHL/NYR.gif"> 
	</div>
		</div>
		
		<div class="sdi_team_odds">
			ML:
					NYR -120
		</div>
	</div>
<div class="sdi_goalie_performance_container">
	<div class="sdi_goalie_performance">
		<div class="sdi_heading">
			<span>Goalie Performance</span> 
		</div>
	</div>
	<div class="sdi_awayteam sdi_goalie">
				<div class="sdi-playerpic">
				<img title="" alt="" src="http://content.sportsdirectinc.com/images/headshots/ghost_hockey.png">
		</div>
		<span>#74</span>
		<span>G</span>
		<span class="sdi_leader_firstname">Juuse</span>
		<span class="sdi_leader_lastname">Saros</span>
	</div>
	<div class="sdi_hometeam sdi_goalie">
		<div class="sdi-playerpic">
				<img title="Henrik Lundqvist" alt="Henrik Lundqvist" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7913938.jpg" id="goalieHeadshot">
		</div>
		<span>#30</span>
		<span>G</span>
		<span class="sdi_leader_firstname">Henrik</span>
		<span class="sdi_leader_lastname">Lundqvist</span>
	</div>
	<div class="sdi_ice_performance">
		<div class="sdi_awayteam">
		<span class="sdi_save_percent">
			<strong>0.867</strong> SV%
		</span>
		<span class="sdi_saves">
			<strong>26</strong> SV
		</span>
		</div>
		<div class="sdi_hometeam">
		<span class="sdi_save_percent">
			<strong>0.919</strong> SV%
		</span>
		<span class="sdi_saves">
			<strong>34</strong> SV
		</span>
		</div>		
	</div>		
</div>

</div>

  	<div class="sdi_game_leaders">
		<div class="sdi_heading">
			<span>Scoring Leaders</span>
		</div>
		<div class="sdi_away_leaders">
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="P.K. Subban" alt="P.K. Subban" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7622152.jpg">
			</div>	
			<span>#76</span>
			<span>
				D
				
			</span>
			<span class="sdi_leader_firstname">P.K.</span>
			<span class="sdi_leader_lastname">Subban</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>0</span>
				<span>2</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Calle Jarnkrok" alt="Calle Jarnkrok" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8273247.jpg">
			</div>	
			<span>#19</span>
			<span>
				C
				
			</span>
			<span class="sdi_leader_firstname">Calle</span>
			<span class="sdi_leader_lastname">Jarnkrok</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>0</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Cody McLeod" alt="Cody McLeod" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7599528.jpg">
			</div>	
			<span>#55</span>
			<span>
				LW
				
			</span>
			<span class="sdi_leader_firstname">Cody</span>
			<span class="sdi_leader_lastname">McLeod</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>0</span>
		</div>
		</div>
		<div class="sdi_home_leaders">
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Kevin Hayes" alt="Kevin Hayes" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8920667.jpg">
			</div>	
			<span>#13</span>
			<span>
				RW
				
			</span>
			<span class="sdi_leader_firstname">Kevin</span>
			<span class="sdi_leader_lastname">Hayes</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>0</span>
				<span>3</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="J.T. Miller" alt="J.T. Miller" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7642882.jpg">
			</div>	
			<span>#10</span>
			<span>
				LW
				
			</span>
			<span class="sdi_leader_firstname">J.T.</span>
			<span class="sdi_leader_lastname">Miller</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>2</span>
				<span>0</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Michael Grabner" alt="Michael Grabner" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7642807.jpg">
			</div>	
			<span>#40</span>
			<span>
				RW
				
			</span>
			<span class="sdi_leader_firstname">Michael</span>
			<span class="sdi_leader_lastname">Grabner</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>0</span>
		</div>
		</div>
	</div>	


  
  
  	<div class="sdi_tab_links">
		<ul>
			<li><a href="/hockey/nhl-boxscores.aspx?page=/data/nhl/results/2016-2017/boxscore76006.html">BOXSCORE</a></li>
			<li class="sdi-play-by-play-showhide">
					<a href="/hockey/nhl-playbyplay.aspx?page=/data/nhl/playbyplay/2016-2017/playbyplay76006.html">
						PLAY-BY-PLAY</a>
				</li>
			<li  class="sdi_selected"><a href="#">RECAP</a></li>
		</ul>
	</div>
	
	<div class="sdi-row">

	
  		
        <div class="sdi-byline">By The Sports Xchange</div>
        <BR>NEW YORK -- Chris Kreider's 22nd goal early in the third period put the New York Rangers ahead for good in a 4-3 victory against the Nashville Predators at Madison Square Garden on Thursday night.<BR><BR>  The Rangers won their fourth straight after falling behind 2-0 early in the second period.<BR><BR>  Michael Grabner and J.T. Miller tied the game in the second period and Kreider notched the go-ahead goal at 5:36 of the third period when Mats Zuccarello's knee high pass bounced off Kreider and past goaltender Juuse Saros, who stopped 26 shots.<BR><BR>  Miller scored a second goal with four minutes remaining to make it 4-2 when Ryan McDonagh's pass hit Miller's leg, then a Predator and bounced into the net.<BR><BR>  Rangers' goaltender Henrik Lundqvist made 34 saves.<BR><BR>  Cody McLeod and Calle Jankrok the Predators ahead 2-0 while Roman Josi scored during a 6-on-4 power play with 2:01 remaining to make it a one-goal game.<BR><BR>  McLeod's fourth goal of the season and third in 12 games since arriving in a trade from Colorado gave the Predators a 1-0 lead at 16:39 of the first period. Lundqvist made the initial save on P.K. Subban's point shot but McLeod was on the doorstep for the rebound goal.<BR><BR>   Jankrok's power-play goal 3:50 into the second period made it 2-0. Mike Fisher found Jankrok in the left face-off circle and Jankrok's wrist shot beat Lundqvist to the glove side.<BR><BR>   Grabner's 26th goal cut the lead in half at 8:12 and was the result of a lucky bounce. Predators' defenseman Matt Irwin tried to play the puck up the boards but hit a referee's skate and bounced to Hayes in the front of the net. He slid the puck to an open Grabner before Irwin could get back into position to prevent the goal.<BR><BR>   Hayes set up Miller's tying goal at 14:58. The 2-on-1 ended with Hayes sliding the puck to Miller for a quick shot that just slipped past Saros' glove hand to make it 2-2.<BR><BR>  NOTES: Predators D PK Subban, D Roman Josi, D Mattias Ekholm and D Ryan Ellis -- the team's top-four defensemen -- were in the lineup together for just the 24th time in 54 games. ... Predators LW Harry Zolnierczyk (upper body) was placed on injured reserve Tuesday. The team recalled LW Pontus Aberg from AHL Milwaukee in response and put him in the lineup against the Rangers. ... The Predators scratched D Brad Hunt, D Anthony Bitetto and C Colton Sissons. ... Rangers D Dan Girardi (ankle) did not play. He is listed as day-to-day. ... Rangers D Adam Clendening played for the first time since Jan. 25. ... Rangers RW Brandon Pirri and LW Matt Puempel were healthy scratches.<BR>
        
		<div class="sdi-title-page-section">Top Game Performances</div>
  <div class="sdi-so">
  	<div class="sdi-so-title">&nbsp;</div>
    <div class="sdi-spacerquarter"></div>
    <table border="0" cellPadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
      <tr>
        <td width="35%" align="center" class="sdi-datahead-sub">Nashville</td>
        <td width="30%" align="center" class="sdi-datahead-sub">&nbsp;</td>
        <td width="35%" align="center" class="sdi-datahead-sub">NY Rangers</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          P.K. Subban 2</td>
        <td align="center" class="sdi-datahead-sub">Points</td>
        <td align="center" class="sdi-datacell">
          Kevin Hayes 3</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Calle Jarnkrok 1</td>
        <td align="center" class="sdi-datahead-sub">Goals</td>
        <td align="center" class="sdi-datacell">
          J.T. Miller 2</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          P.K. Subban 2</td>
        <td align="center" class="sdi-datahead-sub">Assists</td>
        <td align="center" class="sdi-datacell">
          Kevin Hayes 3</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Calle Jarnkrok 1</td>
        <td align="center" class="sdi-datahead-sub">Power Play Goals</td>
        <td align="center" class="sdi-datacell">
          N/A</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          N/A</td>
        <td align="center" class="sdi-datahead-sub">Short Handed Goals</td>
        <td align="center" class="sdi-datacell">
          N/A</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Juuse Saros .867</td>
        <td align="center" class="sdi-datahead-sub">Save Percentage</td>
        <td align="center" class="sdi-datacell">
          Henrik Lundqvist .919</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Juuse Saros 26</td>
        <td align="center" class="sdi-datahead-sub">Saves</td>
        <td align="center" class="sdi-datacell">
          Henrik Lundqvist 34</td>
      </tr>
    </table>
    <div class=sdi-spacerquarter></div>
  </div>
    
  <div class="sdi-title-page-section">Team Stats Summary</div>
  <div class="sdi-so">
    <div class="sdi-so-title">&nbsp;</div>
    <div class="sdi-spacerquarter"></div>
    <table border="0" cellpadding="2" cellspacing="1" bgcolor="#999999" class="sdi-data-wide">
      <tr align="right"> 
        <td align="left" class="sdi-datahead-sub">Team</td>
        <td class="sdi-datahead-sub">Shots</td>
        <td class="sdi-datahead-sub">Goals</td>
        <td class="sdi-datahead-sub">Power Play</td>
        <td class="sdi-datahead-sub">Penalty Kill</td>
        <td class="sdi-datahead-sub">Penalty Mins</td>
        <td class="sdi-datahead-sub">Face Offs Won</td>
      </tr>
      <tr align="right"> 
        <td align="left" class="sdi-datacell"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/team27.html" >Nashville</a>
      		</td>
        <td class="sdi-datacell">37</td>
        <td class="sdi-datacell">3</td>
        <td class="sdi-datacell">2-3</td>
        <td class="sdi-datacell">1-1</td>
        <td class="sdi-datacell">
          2</td>
        <td class="sdi-datacell">
          31</td>
      </tr>
      <tr align="right">
        <td align="left" class="sdi-datacell"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/team6.html" >NY Rangers</a>
      		</td>
        <td class="sdi-datacell">30</td>
        <td class="sdi-datacell">4</td>
        <td class="sdi-datacell">0-1 </td>
        <td class="sdi-datacell">1-3</td>
        <td class="sdi-datacell">
          6</td>
        <td class="sdi-datacell">
          25</td>
      </tr>
    </table>
    <div class="sdi-spacerhalf"></div>
    <div class="sdi-spacerquarter"></div>
  </div>

		<div class="sdi-title-page-section">Upcoming Games</div>
	    <div class="sdi-quickhits">
	      <ul>
	        <li>
	            NY Rangers will play their next game at home against Colorado. The Rangers have a W/L % of .588 after a win and .750 after a loss.</li>
	          <div class="sdi-spacerhalf"></div>
	        <li>
	            Nashville will play their next game at home against Florida. The Predators have a W/L % of .346 after a win and .607 after a loss.</li>
	        </ul>
	    </div>
	  </div>

</div>

</form>

				<!-- HST Content -->
			</DIV>
			<DIV id="sdi-footer">
				<!-- Start Footer -->
				

<script type="text/javascript">
    jQuery.noConflict();
    (function($) {
$(document).ready(function() {
          $('div[id="sdi-wrapper"]').addClass('body-wrapper desktop-display-type');
        }); 
    })
    (jQuery);
  </script>


	<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>

	
<footer id="page-footer" class="page-footer-type-menus-vertical">
    <section class="top"> <a href="http://newyork.cbslocal.com" class="logo"><img src="https://cbsnewyork.files.wordpress.com/2015/05/ny.png" alt="CBS New York" /></a>
          <div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
        <div class="social-align-wrapper"> <span class="disclosure">Follow Us</span> <a href="http://www.facebook.com/CBSNewYork" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/CBSnewyork" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/user/CBSNewYork" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsnewyork/" class="instagram" target="_blank">Instagram</a> </div>
      </div>
        </section>
    <section class="middle">
          <div class="navigation-menus menu-count-6">
        <div class="menu-block">
              <div class="title">News</div>
              <div class="menu-footer-news-container">
            <ul id="menu-footer-news" class="footer-navigation nav-footer-list-1">
                  <li id="menu-item-1116668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116668"><a href="http://newyork.cbslocal.com/category/news/ny-news/">New York News</a></li>
                  <li id="menu-item-1116669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116669"><a href="http://newyork.cbslocal.com/category/news/nj-news/">New Jersey News</a></li>
                  <li id="menu-item-1116670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116670"><a href="http://newyork.cbslocal.com/category/news/ct-news/">Connecticut News</a></li>
                  <li id="menu-item-1116671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116671"><a href="http://newyork.cbslocal.com/traffic/#new-york">Traffic</a></li>
                  <li id="menu-item-1116672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116672"><a href="http://newyork.cbslocal.com/category/news/weather/">Weather</a></li>
                  <li id="menu-item-1116673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116673"><a href="http://newyork.cbslocal.com/category/news/business/">Business</a></li>
                  <li id="menu-item-1116674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116674"><a href="http://newyork.cbslocal.com/category/news/consumer-news/">Consumer</a></li>
                  <li id="menu-item-1116676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116676"><a href="http://newyork.cbslocal.com/category/news/entertainment-news/">Entertainment</a></li>
                  <li id="menu-item-1116677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116677"><a href="http://newyork.cbslocal.com/category/news/health/">Health</a></li>
                  <li id="menu-item-1116678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116678"><a href="http://newyork.cbslocal.com/category/politics/">Politics</a></li>
                  <li id="menu-item-1116679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116679"><a href="http://newyork.cbslocal.com/category/news/tech/">Technology</a></li>
                  <li id="menu-item-1116680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116680"><a href="http://newyork.cbslocal.com/category/news/local/">Local</a></li>
                </ul>
          </div>
            </div>
        <div class="menu-block">
              <div class="title">Sports</div>
              <div class="menu-footer-sports-container">
            <ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2">
                  <li id="menu-item-1116681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116681"><a href="http://newyork.cbslocal.com/category/sports/yankees/">Yankees</a></li>
                  <li id="menu-item-1116682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116682"><a href="http://newyork.cbslocal.com/category/sports/mets/">Mets</a></li>
                  <li id="menu-item-1116683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116683"><a href="http://newyork.cbslocal.com/category/sports/giants/">Giants</a></li>
                  <li id="menu-item-1116684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116684"><a href="http://newyork.cbslocal.com/category/sports/jets/">Jets</a></li>
                  <li id="menu-item-1116685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116685"><a href="http://newyork.cbslocal.com/category/sports/knicks/">Knicks</a></li>
                  <li id="menu-item-1116686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116686"><a href="http://newyork.cbslocal.com/category/sports/nets/">Nets</a></li>
                  <li id="menu-item-1116687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116687"><a href="http://newyork.cbslocal.com/category/sports/rangers/">Rangers</a></li>
                  <li id="menu-item-1116688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116688"><a href="http://newyork.cbslocal.com/category/sports/devils/">Devils</a></li>
                  <li id="menu-item-1116689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116689"><a href="http://newyork.cbslocal.com/category/sports/islanders/">Islanders</a></li>
                  <li id="menu-item-1126290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126290"><a href="http://newyork.cbslocal.com/category/sports/nycfc/">NYCFC</a></li>
                </ul>
          </div>
            </div>
        <div class="menu-block">
              <div class="title">Best of NY</div>
              <div class="menu-footer-best-of-ny-container">
            <ul id="menu-footer-best-of-ny" class="footer-navigation nav-footer-list-3">
                  <li id="menu-item-1116690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116690"><a href="http://newyork.cbslocal.com/category/best-of/arts-culture/">Arts &amp; Culture</a></li>
                  <li id="menu-item-1116692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116692"><a href="http://newyork.cbslocal.com/category/best-of/shopping-style/">Shopping &amp; Style</a></li>
                  <li id="menu-item-1116693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116693"><a href="http://newyork.cbslocal.com/category/best-of/food-drink/">Food &amp; Drink</a></li>
                  <li id="menu-item-1116694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116694"><a href="http://newyork.cbslocal.com/category/best-of/nightlife-music/">Nightlife &amp; Music</a></li>
                  <li id="menu-item-1116695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116695"><a href="http://newyork.cbslocal.com/category/best-of/family-pets/">Family &amp; Pets</a></li>
                  <li id="menu-item-1116696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116696"><a href="http://newyork.cbslocal.com/tag/nina-in-new-york/">Nina In New York</a></li>
                  <li id="menu-item-1116697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116697"><a href="http://newyork.cbslocal.com/category/travel/">Travel</a></li>
                  <li id="menu-item-1116698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116698"><a href="http://newyork.cbslocal.com/category/best-of/events/">Events</a></li>
                </ul>
          </div>
            </div>
        <div class="menu-block">
              <div class="title">Watch + Listen</div>
              <div class="menu-footer-watch-listen-container">
            <ul id="menu-footer-watch-listen" class="footer-navigation nav-footer-list-4">
                  <li id="menu-item-1116699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116699"><a href="http://newyork.cbslocal.com/station/cbs-2/">CBS 2</a></li>
                  <li id="menu-item-1116700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116700"><a href="http://newyork.cbslocal.com/station/1010-wins/">1010 WINS</a></li>
                  <li id="menu-item-1116701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116701"><a href="http://newyork.cbslocal.com/station/wcbs-880/">WCBS Newsradio 880</a></li>
                  <li id="menu-item-1116702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116702"><a href="http://newyork.cbslocal.com/station/wfan/">WFAN Sportsradio 66/101.9</a></li>
                  <li id="menu-item-1164434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164434"><a href="http://newyork.cbslocal.com/category/contests-promotions/">Contests &amp; Promotions</a></li>
                </ul>
          </div>
            </div>
        <div class="menu-block">
              <div class="title">WFAN Shows</div>
              <div class="menu-footer-wfan-shows-container">
            <ul id="menu-footer-wfan-shows" class="footer-navigation nav-footer-list-5">
                  <li id="menu-item-1116703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116703"><a href="http://newyork.cbslocal.com/category/boomer-carton/">Boomer &amp; Carton</a></li>
                  <li id="menu-item-1116704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116704"><a href="http://newyork.cbslocal.com/audio-on-demand/mike-francesa-1/">Mike Francesa</a></li>
                  <li id="menu-item-1116705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116705"><a href="http://newyork.cbslocal.com/show/joe-and-evan/">Joe &amp; Evan</a></li>
                  <li id="menu-item-1116706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116706"><a href="http://newyork.cbslocal.com/show/steve-somers/">Steve Somers</a></li>
                  <li id="menu-item-1116707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116707"><a href="http://newyork.cbslocal.com/2010/08/01/wfan-on-air-schedule-august-2-8/">On-Air Schedule</a></li>
                  <li id="menu-item-1116708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116708"><a href="http://newyork.cbslocal.com/2010/08/01/wfan-online-schedule-august-2-8/">Streaming Schedule</a></li>
                </ul>
          </div>
            </div>
        <div class="menu-block">
              <div class="title">Corporate</div>
              <div class="menu-footer-corporate-container">
            <ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6">
                  <li id="menu-item-1116718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116718"><a href="http://newyork.cbslocal.com/about-us/">About Us</a></li>
                  <li id="menu-item-1116719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116719"><a href="http://newyork.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
                  <li id="menu-item-1116720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116720"><a href="http://newyork.cbslocal.com/about-us/business-development/">Business Development</a></li>
                  <li id="menu-item-1116721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116721"><a href="http://newyork.cbslocal.com/about-us/contact-us/">Contact</a></li>
                  <li id="menu-item-1116722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116722"><a href="http://newyork.cbslocal.com/about-us/mobile/">Mobile</a></li>
                  <li id="menu-item-1116723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116723"><a href="http://newyork.cbslocal.com/about-us/connect-with-us/">Connect</a></li>
                  <li id="menu-item-1127486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1127486"><a href="http://newyork.cbslocal.com/category/only-cbs/">Only CBS</a></li>
                  <li id="menu-item-1162962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1162962"><a href="https://cbs.avature.net/cbsradiocareers">CBS Radio Jobs</a></li>
                  <li id="menu-item-1162963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1162963"><a href="http://cbscorporation.jobs/cbs-television-stations/new-jobs/">CBS Television Jobs</a></li>
                </ul>
          </div>
            </div>
      </div>
        </section>
    <section class="bottom"> <a href="http://newyork.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS New York" /></a>
          <div class="copyright-wrapper"> <span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span> <span class="powered-by-wordpress"> Powered by <a href="https://vip.wordpress.com/" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a> </span> </div>
          <div class="right-wrapper">
        <div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
        <ul id="menu-final-footer-menu" class="nav-final-footer">
              <li id="menu-item-26622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26622"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
              <li id="menu-item-26618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26618"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
              <li id="menu-item-1085898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085898"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
              <li id="menu-item-1085900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085900"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
              <li id="menu-item-602494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-602494"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
              <li id="menu-item-110093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110093"><a href="http://newyork.cbslocal.com/eeo-reports/">EEO Reports</a></li>
              <li id="menu-item-524440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524440"><a href="https://stations.fcc.gov/station-profile/wcbs-tv">WCBS-TV Public File</a></li>
              <li id="menu-item-524442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524442"><a href="https://stations.fcc.gov/station-profile/wlny-tv">WLNY-TV Public File</a></li>
            </ul>
      </div>
        </section>
  </footer>


<!--PARTNER SCRIPTS START--> 
      <script type="text/javascript" src="http://newyork.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Newyork_cs.js"></script>
      <div class="cbs-ad-unit-wrapper">
    <div id="ad_33" class="cbs-ad-unit ad_gpt" data-id="33" data-max-width="1" data-max-height="6"></div>
  </div>
      <div class="cbs-ad-unit-wrapper">
    <div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="7"></div>
  </div>
      <!--PARTNER SCRIPTS END--> 
      

<!-- wpcom_wp_footer --> 

<!-- AddThis Button Begin --> 
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script> <script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script> 
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201616y'></script> 
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script> 
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script> 
<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>
<div style="display:none"> </div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var JetpackEmojiSettings = {"base_url":"http:\/\/s0.wp.com\/wp-content\/mu-plugins\/emoji\/twemoji\/"};
/* ]]> */
</script> 
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzEsOwjAMRdENYSyqqsoEsZbUtWjS/MBJWnYPRUICBoWRBz734ZyAYsgcMlrBgashTsveyg7fXr5AcuVsgqAzEwteChcedRgcX79xHtk/SDUJqRdwkbRbx6X0QdeN6QbWxj5T0EG7WzYkGwH7aA3m+eP+9JZz0jTBf/qlTv54aFvVdp1Sjb0Di1JzbA=='></script> 
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?52" type="text/javascript" async defer></script> 
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14578484','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14578484','v':'wpcom','tz':'-4','user_id':'0','post':'255438','subd':'cbsnewyork'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=14578484&v=wpcomvt&tz=-4&user_id=0&post=255438&subd=cbsnewyork&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy1HP3MtWzNiXTYwbURBT3kxbjZiRkEtckViVnZnaF15Q2xdQ0pINU5pMDEmUEIwRklhfDVHXVtaaHNkUmR0TEhMTHpzYnRHXUJMRUY4d1tTfEksLjIrMlslK1d6b0lLbnpmR0YvaW0mJVBsUjc0aDFETl9GUTBrKzFjME8zfFlsP2VKR0U='}]);
_stq.push([ 'clickTrackerInit', '14578484', '255438' ]);
	</script>
<noscript>
    <img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" />
    </noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script> 
<script type="text/javascript">
	var cbs_market_root = 'http://newyork.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';

	var site_url = 'http://newyork.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-1da5a830c8a2ce024b23426985bc519e");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=015&global=cbslocal&interface=site&station=http%3A%2F%2Fnewyork.cbslocal.com&ctg1=sports&category=sports&location=newyork&type=local&group=swtv&tit=scores-stats" + user_data_string);

		}, 5000); }); });

</script> 
<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script> 
<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-1"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script> 
<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" />
    </noscript>
<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'New York';
							$cbs_adobe_analytics.dom = 'http://newyork.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://newyork.cbslocal.com/partner/scores-stats/';
							$cbs_adobe_analytics.conttype = 'page';
							$cbs_adobe_analytics.cat1 = 'analytics-page|sports';
							$cbs_adobe_analytics.pn = 'page|Scores &amp; Stats';
					</script> 
<script type='text/javascript'>_satellite.pageBottom();</script> 

<!-- Moat and Cloudfront tracking pixels --> 
<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> <img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>
<div id="listen-live-wrapper">
      <div class="listen-live">
    <div class="header">
          <div class="listen-live-logo"></div>
          <h3>Listen Live</h3>
        </div>
    <div class="listen-live-content">
          <div class="lead-wrapper">
        <h4>AM/FM Stations</h4>
        <ul class="stations">
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1010-wins" title="1010 WINS" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/50th-logo.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="50th Logo" /></div>
                <div class="title-wrapper"><strong class="title">1010 WINS</strong></div>
                </a></li>
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/sports-radio-66-wfan-ny" title="WFAN" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/wfan.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="WFAN" /></div>
                <div class="title-wrapper"><strong class="title">WFAN</strong></div>
                </a></li>
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wcbs-newsradio-880" title="WCBS 880" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/wcbs_880.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="WCBS_880" /></div>
                <div class="title-wrapper"><strong class="title">WCBS 880</strong></div>
                </a></li>
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wcbs-fm" target="_blank" title="WCBS FM 101.1" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/wcbs_101-1.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="WCBS_101-1" /></div>
                <div class="title-wrapper"><strong class="title">WCBS FM 101.1</strong></div>
                </a></li>
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/923-amp-radio/" target="_blank" title="92.3 AMP" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/amp_92-3.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="AMP_92-3" /></div>
                <div class="title-wrapper"><strong class="title">92.3 AMP</strong></div>
                </a></li>
              <li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/fresh-1027" target="_blank" title="Fresh 102.7" class="cbs-thumbnail-link station-count-6" >
                <div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/fresh_102-7.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="fresh_102-7" /></div>
                <div class="title-wrapper"><strong class="title">Fresh 102.7</strong></div>
                </a></li>
            </ul>
        <div class="carousel-enabled">
              <h4>Featured Shows &amp; Multimedia</h4>
              <ul class="featured-posts">
            <li class="list-item"><a href="http://newyork.cbslocal.com/show/cbs-new-york-videos/" title="CBS2 Video" class="cbs-thumbnail-link thumbnail" >
              <div class="thumbnail-wrapper"><img width="200" height="112" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/06/cbs2-video-dl.jpg?w=200" class="thumbnail wp-post-image" alt="CBS2--Video-DL" /></div>
              <div class="title-wrapper"><strong class="title">CBS2 Video</strong></div>
              </a></li>
            <li class="list-item"><a href="http://radio.com/" target="_blank" title="Radio.com" class="cbs-thumbnail-link thumbnail" >
              <div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" /></div>
              <div class="title-wrapper"><strong class="title">Radio.com</strong></div>
              </a></li>
            <li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" >
              <div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2015/06/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" /></div>
              <div class="title-wrapper"><strong class="title">Play.It</strong></div>
              </a></li>
            <li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" target="_blank" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" >
              <div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewyork.files.wordpress.com/2016/04/cbssports_radio_overdark.jpg?w=200" class="thumbnail wp-post-image" alt="CBSSPORTS_RADIO_overdark" /></div>
              <div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div>
              </a></li>
          </ul>
            </div>
      </div>
          <a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a> </div>
  </div>
    </div>
<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">//<![CDATA[
	var ads_cluster = new Array();
	cbs_ads_zone = "sports";
	cbs_ads_tags = ["page","scoresandstats","sports","sports","scoresandstats"];
	cbs_partner_inject();

	ybotq.push(function() { 
		yieldbot.pub("4f5b");
		yieldbot.defineSlot("ad_1");
		yieldbot.defineSlot("ad_2");
		yieldbot.enableAsync();
		yieldbot.go();
	});

	ybotq.push(function() { googletag.cmd.push(function() {

		googletag.pubads().enableAsyncRendering();
		ads_cluster["ad_10"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[120,60]], "ad_10").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "header").setTargeting("pos", 10).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_1"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[970,66],[728,90],[970,250]], "ad_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 1).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		var ad_skin_1 = googletag.defineOutOfPageSlot("/4128/CBS.NY/" + cbs_ads_zone + "", "ad_skin_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags);
		ads_cluster["ad_31"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[88,31]], "ad_31").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags.concat(["listenlivebutton"])).setTargeting("pos", 31).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_2"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[300,250]], "ad_2").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 2).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_32"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[300,250]], "ad_32").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "middle").setTargeting("pos", 32).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_3"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[300,250]], "ad_3").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 3).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_4"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[728,90]], "ad_4").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 4).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_33"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[1,6]], "ad_33").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 33).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		ads_cluster["ad_34"] = googletag.defineSlot("/4128/CBS.NY/" + cbs_ads_zone + "", [[1,7]], "ad_34").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 34).setTargeting("type", "page").setTargeting("title", "scoresandstats").setCollapseEmptyDiv(true);
		
		yieldbot.setSlotTargeting("ad_1", ads_cluster["ad_1"]);
		yieldbot.setSlotTargeting("ad_2", ads_cluster["ad_2"]);

		googletag.enableServices();

		googletag.display("ad_10");
		googletag.display("ad_1");
		googletag.display("ad_skin_1");
		googletag.display("ad_31");
		googletag.display("ad_2");
		googletag.display("ad_32");
		googletag.display("ad_3");
		googletag.display("ad_4");
		googletag.display("ad_33");
		googletag.display("ad_34");

		ad_refresh_interval = setInterval(function(){
			googletag.pubads().updateCorrelator();

amznads.getAdsCallback("3063", function() {amznads.setTargetingForGPTAsync("amznslots");

			yieldbot.setSlotTargeting("ad_1", ads_cluster["ad_1"]);
		googletag.pubads().refresh([ads_cluster["ad_1"]], {changeCorrelator: false});
			googletag.pubads().refresh([ad_skin_1], {changeCorrelator: false});
			yieldbot.setSlotTargeting("ad_2", ads_cluster["ad_2"]);
		googletag.pubads().refresh([ads_cluster["ad_2"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_32"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_3"]], {changeCorrelator: false});
			googletag.pubads().refresh([ads_cluster["ad_4"]], {changeCorrelator: false});

});googletag.pubads().clearTargeting("amznslots");

			cbs_ads.set_top_728x90_ad_adhesive_reset();
		}, 120000);


	}); });

//]]></script>



				<!-- End Footer -->
			</DIV>
		</DIV>
	</body>
</HTML>